Unofficial Build for mido

Ok Thanks again.
Dear Harvey, its ok other problems can be solved by installing a new Launcher.

Please help me for the first Problem: Banking apk problem (BHIM) apk.

Then if possible second issue.

Then i m going to be here on /e/.

The only thing you can try this (if you don’t have til now)

But as I have written before, I fear your app won’t never work. Sorry.

No way to use your bank on other way? Via web browser and external pin generator?

For me fingerprint is working on mido as well as poco f1 and all the other phones :face_with_monocle:

Ok Dear Harvey, I ll check if not i ll have to go back to Lineage and then be waiting for proper version of /e/.


It works with lineageOS with MicroG??

Or with gapps installed?

Yes it works with LOS with microG. NO gapps installed.

This BHIM apk is no Banking apk but it transfer money from account to account. It is Indian Governments apk. It is like Paytm but Paytm is wallet this BHIM is not wallet it transfer money directly.

My bad luck dear. :frowning:

Ok, than it should also work in eOS.
So, I think you should create in issue in gitlab with information that it works on LOS

Sometimes with mido there is some faulties with the fingerprint sensor after flashing custom roms, somewhere is a fingerprint reset zip file that may work, as the name suggests, to reset the fingerprintsensor…

So any solution ? with stock rom it was ok. with LOS just one finger can be entered. With /e/ all gone.

Is that can be a cause that i ve change so many custom ROM and there might be some change in Vendor image or something like that.??

If that is so show me the way to re install MIUI and then come back to /e/.

I m not technical expert. Sorry.

can you please guide me how to present the issue at the gitlab ?
any link ?

I m learning.

there is a good docu here

I placed the issue to Gitlab.

1 Like

Dear Harvey, I ve installed Lawnchair and life is going.

Only things remained are

  1. Finance apk should be working.
  2. Fingerprint
  3. Uninstallation of some pre installed apk.


For your fingerprint problem, please download this file and flash it in twrp :slight_smile:

Hi Zeno, I’m very sorry, but for point 1 I have written all I know.
for Point 2 you have gotten a solution from @Chimpthepimp
Point 3, you can find here a lot of Posts and solutions

I prefer using TWRP file explorer.

  1. mounting /system
  2. moving unwanted apk from /apps or prebuilts to a new folder on internal SD.
    The benefit of moving is, you can move them back if something won’t work anymore

Thanks, I will try and feed you back.

1 Like

Yes finger print problem is solved by you suggested zip. Thanks

1 Like

I just tested. Paytm (wallet) is working perfectly. Even i can get money from BHIM (transaction password pager pops up). But i can operate BHIM alone. Bizzare