[UNOFFICIAL BUILD] Samsung Galaxy Tab E 8.0 LTE (Sprint) (gtesqltespr)

Device info https://wiki.lineageos.org/devices/gtesqltespr
Rom https://www.androidfilehost.com/?w=files&flid=300807

Please Note: This is an Untested build. Please try at your own risk.

1 Like

I made an update for this device, enjoy :slight_smile: :

TWRP : https://dl.twrp.me/gtesqltespr/ (it’s quite old, try to find a more recent version)

Don’t forget to backup and share your experience, thanks :wink:


I have tried to install both of these images on my SM-T377P (gtesqltespr) and I get bootloops. All I get is the Samsung Galaxy Tab logo for a few seconds then a second long vibration with a dark screen and repeat.
I connected the USB cable to my computer to attempt to capture a logcat but it doesn’t show that a device has connected.
I tried to use terminal in TWRP to capture the file /sys/fs/pstore/console-ramoops but it doesn’t exist.
I am using TWRP 3.2.3 from www.msm8916.com/?view=downloads&codename=gtesqltespr
Got any suggestions how to troubleshoot this further?

Have you tried :

  1. reboot,

  2. reboot to recovery,
    wipe /cache and /Dalvic cache

  3. reboot to recovery
    wipe /cache, /Dalvic cache, /data

Before installing /e/ I used TWRP to wipe cache, Dalvic cache, system and data, then rebooted back into recovery to install /e/ from July 2020 that I had previously downloaded onto microSD card. I encountered a bootloop after /e/ finished installing and I rebooted into system.

So then I downloaded /e/ from October 2019, used TWRP to again delete cache, Dalvic cache, system and data followed by another reboot into recovery then adb sideload of the older image, which also bootlooped.

I have since reinstalled Lineage Oreo from two years ago onto my tablet until I can figure out what else to try.