Visual voicemail unusable on FP3?

I recently installed /e/ on my Fairphone3, and realised a few days ago that my visual voicemail is not working properly :
all messages are listed, but when I want to play them, the cursor is shaking as if the file had trouble loading, even when I leave time to load (network and wifi work perfect)
On the other hand, messages are correctly hearable when I call my voicemail through the phone operator number.
I’m using the latest OS update : /e/OS 0.9-2020051454091
Does anyone knows if it’s a bug or if I simply made something wrong with my phone settings ?
Thank you a lot, merci, danke, спасибо

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I don’t have visual voicemail at all and had to instal my provider’s voicemail app…

Thank you Tomgey for your feedback. I tried the same, but unfortunately, the same problem appears with my provider’s voicemail app.
I made a cache and storage clear, and a reboot, but with no effect…
If anyone here has a clue on what to do, I would be happy !

The problem got solved with the June 11th update.


Thanks for the update. Closing the topic as it has been resolved.