Wifi not working after recent ota Moto X Play

since latest ota via wifi my wifi has stopped working i’m charging to full from 30% and turned off power manager.
it sees it in the list but when i try to connect it tries real quick then stops and i see it disabled for that saved wifi.
1.0-20220527189323 is my build
10-qq3a-200805.001 is user debug

any help would be great

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

No problem with my Moto X Play, also on v1.0.

Maybe you can try to reset the wifi-connection : first ‘forget’ the saved connection and then reconnnect + enter your wifi password.

If that isn’t helping, you can go to ‘settings’ → ‘system’ → ‘Reset Options’ → Reset Wifi, mobile & Bluetooth’

tried this already .I may just d/l the first rom image and restore it as we can’t just download the updates and flash them.

ok; this happened on latest e1.0 and e 23 and e22 first build is no longer in the download area which was e15 i think. sideload results stated all were ok with 1.000 result.
know it’s not router rebooted multi since anbd old galaxy tab with it’s android works.
it seems to be saving keys as blanks and causes failed to connect. races by when trying to connect and when you click on ssid comes up auto to reput in key but says it is saved so ssid is saved but not key i think.
is odd as it worked until 1.0 update then shit the bed.

hi; admin plz close this . all the sudden wifi is working i see updates a lot of them but will not install or export to let my recovery install them i’ll try dl’ing latest or updates one by one and go from there.