Bricked Samsung S6 Tab Lite wifi

I tried also lineage recovery taken from here… nothing…

Ok lineage recovery works!!!

1 Like

And lineageos worked!! Finally this is usable again. No clue whats wrong with eos

1 Like

This is what I would propose to do next. So great! So are you in recovery now?

The reason is that /e/OS T is not yet available for this tablet (A13) only A12…

I fully installed lineageos, everything worked. Maybe I can install e OS from lineage recovery?

You can… but only if /e/OS T will be available…let me check if this will be the case

Oh, I see. I will close the thread. Anyway. thank you so much for the help. You helped me a lot. Also thank you all guys that answered here!

You’re welcome. So the S6lite is not yet on the list of devices that get Android 13 / eOS-T in the near future. I assume it will be upgraded … I can check if I can do an unsupported build with /e/OS-T for this device

since 2023-02-01 it is not possible to downgrade from A13 to A 12

I just build an unsupported T version for this if you want to try :slight_smile:

1 Like

I will give it a try! to install it, just enter recovery → apply update → and send with adb sideload? like lineage installation process

@ronnz98 thank you btw!

yes! and if it does not work you can reinstall LineageOS

Hi Ronald, I tested and your build works fine! If there will be official support for this device, will I need to reflash for official release or I will be able to update directly from your unofficial build?

Just re-flash the official build then. Updates do not work for my unofficial builds

This topic was automatically closed after 90 days. New replies are no longer allowed.