DKB App Login stopped working

Dear @aibd

thanks a lot for your help. There a no known Bluetooth hardware issues to me.
I compared settings of my wifes phone an mine and there are no obvious thinks, that could be the reason.

I hadn’t had this luck. When I called DKB hotline, i should legitimize myself by the DKB app. Fun fact was, that my phone received the notification, but I was not able to accept it, due to the login still was not working !!! So in the background the app was connected. But then they told me to reinstall the app and since that moment, there is no data to my bank account connected with the app, so no more notifications received my phone…

It seems that this is not only a issue with the DKB app. I realized today that another app (lufthansa) also cannot access internet anymore. To make it clear: internet connection is enabled an the app is allowed to use mobile and wifi data.
So, same as with the DKB app, both apps had no issues in the past…

Does anyone know, if there could be an issue with microG or something like this? Had there been changes to something that does not allow some apps to connect to a network even if everything in the app or OS settings does allow it?

Nothing to do with microG, which only implements / emulates some Google APIs, and has nothing to do with internet access.

More likely to be an issue with /e/'s Advanced Privacy:

Damn, now me and my wife have the same issue with DKB! I updated the app to 2.11 recently.
However Lufthansa bank works for me, not for her for the same version…

She has a FP3 with version 1.18-s stable and I have a FP4 with version 1.19-s stable.

@Jayky do you still have the problem?

(Also we use Advanced Privacy but only for trackers blocking. If we totally disable AP nothing changes.)

Yes, I have still the described issue. And I also found an older version of my DKB app and tried this without any difference. When I check the app usage of data: 0byte.
To be honest, after I realized the same issues with the “Lufthansa” app, I doubt this is a problem with DKB. It seems to be something wrong with /e/.
Furthermore: First time I had the problems with 1.17, but it was also working on that /e/ version. An update to 1.18 had no effect. Now, I’m on 1.19.1 and have more issues with my phone. For example: qualcomm.qti.workloadclassifier stopped working after the first reboot. This still happens from time to time. Also there was one unwanted reboot of the phone…
I started preparing for a complete new OS installation, hoping this will solve my problems.
For new readers: My wife has the same phone, same OS, same version, same app (and version) and everything is fine!!! Ahhhh…

What I would like to know: Is there a technical support for /e/ OS?
Just in case: I’ve bought my phone directly from murena with /e/ preinstalled.

As a Customer you can contact

Worked again for me and my wife with DKB. Just had to reconnect again from scratch with login and password (and storage cleaning) after the last app update I guess.

Unfortunately not for me. I gave up and changed the phone. Now, I have a new Phone with /e/ installed by me an it is working again…
For all others with this issue: No solution was found in this article till this post.

This topic was automatically closed after 90 days. New replies are no longer allowed.