Does anyone have a working December 7th Update (especially FP3)

Since last month the updates caused some crashes and system resets I want to ask whether someone successfully updated their phone to version to 0.13.
In particular I would be interested in Fairphone 3 experiences coming from a 0.12-2020111084008 version.
Thank you (:

The update appears to have bricked my phone, see my post.

1 Like

Just to answer your question, “Does anyone have a working December 7th Update (especially FP3)”, I updated my FP3 this morning and for now it works correctly. I reboot it several times to see if nothing happened.
I updated from a 0.12-2020111084008 version.
I have no issue to report for now about this build.


I have a FP3 since 5 days now. I started with 0.12-2020111084008 and did the update to 0.13 from December 7 just now. Everything seems to work fine.
I have an unlocked bootloader and have Magisk installed. I did the OTA update and by flashing Magisk to the inactive slot before rebooting, everything went fine.
Will keep updating this post if something does not work as intended.
@Carsten42: I hope you find a solution soon. Keeping my fingers crossed for you.

1 Like

I updated a few hours ago. Since the moment the phone and some apps even run better are smoothly.

One thing still fails. On the updater, when I try to check the register changes it takes me to a wrong webpage.

1 Like

Motorola MotoG7 and did the update last night. The update process was quite different than I’ve seen with my Motorola G4. You’d go to System->Update and it would download, prepare, and reboot then install and boot. The G7 previous to yesterday had the System->Updater where you check/download/install. That completed and the install happened all in the OS and took about 15 minutes then rebooted. Now there is no System->Updater with the new version. All it shows is App Info and that it is running in the background. There seems to no longer be a way to check for updates at will.

The update worked without issues on my G7 despite the new updater behavior.

I did not do the update yet, but the release notes mention the updater’s location in Settings was changed so it should not be gone, but just somewhere else :wink:.

Excellent pointer, thank you! You are correct now it’s under the top level as “System updates”. If you do a search for “update” in the settings menu the only thing that comes up is Updater and app info I mentioned. I guess the search does not work for the new top level update app. I tried searching for another top level item like battery and it seems to work. Probably just a work in progress.

Just a note: This links to Pie only. There’s also Q.

1 Like

BTW I did the update myself, Yesterday evening, and everything seems to be perfectly fine.

1 Like

Mine appears fine, nothing untoward other than an error for the corona app.

You can use the open source version on fdroid which does not need any MicroG/Google service as it comes with something similar already built in
It is only the german Corona app but I think it is working with compatible apps in whole europe

No issue with ota update with the latest release on FP3+ .
Updated from IMG-e-0.12-q-2020111084008-dev-FP3 to IMG-e-0.13-q-2020120789006-dev-FP3.
No more LTE or 4G icon and no more mobile data connection

I tried with German corona tracing app from fdroid and it works as expected.

I tried again with Protect Scotland and StopCovid NI as they’re federated both don’t work (yet?) for some reason.

cc @Manoj

Found a failure. Etar notifications still appearing, but not so often.

EDIT: Also a problem with Data, i restarted and worked after that.

Thanks again to the entire team!

Make that “a bunch of countries all over Europe” rather than “whole Europe” :wink:

The forked German App from F-Droid is able to even work without microG. It can use microG, but if the microG exposure notification components aren’t there, it has the necessary components built in to use them.
I think the original German App from Aurora Store would be more helpful as a comparison here.


The corona warn app from aurora store works as expected too.

The two other apps fail with Unable to Verify phones date and time (Scot) and the NI app says there’s no network conection. :thinking:
Very odd.

Unfortunately the German app isn’t compatible with Scotland :slightly_frowning_face:

Did you root? From

"I get the following message when trying to set the app up: “Please check that you have a network connection and try again”?

This error may appear when you are setting up the app for the first time. In most cases this is caused by the time or date not being correct on your mobile. Please set your Date and Time to automatically update and try to set up the app again (see notes below):

On Android mobiles - Settings\General Management\Date and time\ turn on “Automatic date and time”

On iPhones - Settings\General\date and time\ turn on “Set Automatically”

Note: This error can also occur if you have rooted your mobile (removed restrictions to allow access to low-level functions)."

1 Like

Thanks for your help here.

Phone’s unrooted, locked bootloader and automatic time & date is enabled.

Unless I’ve accidentally rooted the phone when converting to /e/ months ago. Unsure how to test this aspect.


There are some apps which do not work on custom ROM…detect them as rooted devices… For e.g. the Indian government app Aarogya setu does not work for me…I had raised a bug for this. You can add your comments to it.