/e/OS on fxtec pro1x


I have read a lot before posting here.

I Have LineageOS 20 installed and I would like to install /e/OS on my fx(tec) pro1x. I found this installation guide:
Both Download Links point me to https://images.ecloud.global/dev/pro1x/ there is no recovery or dtbo image only “Android T e-1.15-t-20230919331436-dev-pro1x.zip”.
Which recovery and which dtbo image do I need to install e-1.15-t-20230919331436-dev-pro1x.zip?
I used tried the newest lineageos recovery and dtbo image but when I try to sideload the zip it complains about OTA downgrade?

Would be nice if someone can point me to the correct recovery/dtbo image.
Thank you.

Best regards,

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

It seems not yet published.

We are warned of the situation for T builds in the weekly update, with a workaround.

As a lineageOS user you will be familiar with the publishing method of main ROM.zip + “supplementary files”. While off topic for you installing a T build, in a comment I draw attention to how published files look for the fully updated e/OS device pages.

1 Like

Hi @aibd
thank you, I tried the workaround but looks like there is something wrong or missing with the command

  • now run ./payload-dumper-go -partitions -o dtbo,vendor_boot

The output I get:
$ ./payload-dumper-go -partitions -o dtbo,vendor_boot
2023/10/14 13:13:27 File does not exist: dtbo,vendor_boot

content of the directory:
$ ls -1

Best regards,

I think the right command is maybe:

./payload-dumper-go -partitions dtbo,recovery payload.bin

I get an


directory and inside I find:
cd extracted_20231014_132513
$ ls -1

Best regards,

This topic was automatically closed after 90 days. New replies are no longer allowed.