Feedback for v1.10

  • OnePlus 6
  • Device codename: enchilada
  • Previous /e/OS version: 1.9 S
  • Device rooted: yes

Update went flawlessly, no problems discovered so far

1 Like

Hi everybody,

on my side, I had to wait some days to have the update on my device while it was already available in the repo. But now it’s ok.

  • Vendor Name: Samsung
  • Device name: A5 2017
  • Device CodeName: a5y17lte
  • Version of /e/OS or Stock which existed previously: e-1.9-r-20230312268580-dev-a5y17lte
  • Is the device Rooted / Not rooted: not rooted

For the moment (today), I didn’t do so much tests but what is working fine:

  • Call
  • Message (with/without attached picture)
  • Data & Wifi connection
  • Camera (except that this bug is not fixed for the moment
  • Update of apps using AppLounge

Thanks to /e/OS team again & again!!

1 Like
  • Vendor Name: Motorola
  • Device name: Moto G 5G / Motorola One 5G Ace
  • Device CodeName: kiev
  • Version of /e/OS or Stock which existed previously: 1.9
  • Is the device Rooted / Not rooted: not

Can’t add murena account. Login fails. I’m using 2FA and have created an app password. Phone is almost useless now. Please help!

1 Like

Please @shawn10thompson can you include the Android version in use; in this case probably best if possible to specify the (Edit, my lack of attention :blush:) can you confirm that was responsible for this failure.

After a nearly entire April month without GPS more than 1 or 2 minutes in my 2 usual apps, updating to 1.10 (Q) on 22th didn’t help.


I just updated to and since then I have no internet connection. An exclamation mark is visible on the network icon.
I deleted the APNs, removed and reinstated my SIM card. I reinstalled the update. The problem persists.
When I restart sometimes I have Internet and then it disconnects.

Thanks for your feedback,

Vendor Name : XIAOMI
Device name : Mi10 lite
Device CodeName : Monet
Version of /e/OS : 1.10
Is the device Rooted / Not rooted : NOT
1 Like

Yes, it was. I double-checked the file name just now.

FP4 with OTA update from V1.9 to V1.10 is now possible.
Everything looks good so far.
@eOS Team: Thank you very much


Do I need to rollback (which isn’t going to be easy since Seedvault backups are unstable)? This is a service I pay for; there needs be better support if you guys are going to make it.

  • Vendor Name Fairphone
  • Device name FP3
  • Device CodeName FP3
  • Version 1.9.1-s-20230405276851-stable-FP3
  • Is the device Not rooted

No OTA Update is showing in the updated App.
Ist there a problem?

1 Like

Try to refresh the update page a few times, then it will show up…

1 Like

Thank you. That worked!

1 Like

Vendor Name: GigaSet
Device name: GS290
Device CodeName
Version of /e/OS existed previously: /e/OS 1.9…-GS290

Is the device is not rooted

Update processed without any issues.

No issues detected until now (no echo with calls, wlan ok, mobile data ok).

Many thanks to the developers, tester and PM´s and all of you helped to provide /e/ and especially v1.10.

Nice smal changes of the design.

Bahut achha :-)
1 Like
  • Teracube
  • 2e (2021)
  • Emerald
  • v1.9.0
  • Not Rooted

The phone fails to boot successfully, instead booting into Recovery each time the v1.10 OTA update is applied, requiring a reset from Recovery to use, reverting back to v1.9.0

1 Like

/e/ user


  • Vendor Name Fairphone
  • Device name FP3
  • Device CodeName FP3
  • Version 1.9.1-s-20230405276851-stable-FP3
  • Is the device Not rooted

Download and Installation took nearly 1 hour.
At the end the updater didn’t prompt for restart.
After bringing the updater to the foreground, the Button for restart was there.
Everything seems to work fine.
Thank you to the Team!

1 Like

You have reported on this thread Post #70 that your Moto G 5G / Motorola One 5G Ace – ‘kiev’ has become unusable due to the update to e-1.10-s-20230413279105-dev-kiev.

I do not know how significant is another reported Moto G failure /e/OS crashes randomly after a few Minutes as it is a different build, Moto G 5G Plus ‘nairo’

One always hopes that the contents of this thread where failure is mentioned will find its way back to the developers. To be certain one should Report an issue.

If one did decide to rollback to the previous version, e-1.9-s, one would use adb sideload and, yes, one would need to format data.

1 Like

The OTA update for FP4 were avalible today.
All worked fine.
Thank you all.


1.9.1s stable
Not rooted

Despite seeing reports of FP3+ users updating to 1.10, the updater does not offer this update to me.

Oneplus 9 pro (lemonadep) also did not come back after the 10 update for me.
It is now stuck on qualcomm crashdump screen.

Did you already try to refresh the updater a few times (button top right, next to the three dot menu)?

1 Like