Feedback for v1.11

Battery drain issue also present on Xiaomi mi8 “dipper” since 1.11.

I’ve installed the 1.11-dev on my Mi8 (dipper - not rooted) too but no draining battery problem for me.
Which app or process is draining your battery?
Could you share some screenshot of your battery usage, pls?


Oh interesting that you don’t suffer from this issue… like you, I’ve installed just the OTA from 1.10 to 1.11-dev, not rooted. The problem appears to be linked to the media storage app, see also: (screenshots) (screenshots)
The battery drain PR in 1.11 affects reportedly: xiaomi mi8, fairphone3, oneplus 8t, OnePlus 6, oneplus 5 …
Uwe Peters’ seems to have found a workaround by deactivating the /e/ account under Settings->Accounts: (The PR was already discovered during beta testing…)

  • Vendor Name: Xiaomi
  • Device name: MI8
  • Device CodeName: dipper
  • Version of /e/OS or Stock which existed previously: 1.10
  • Is the device Rooted / Not rooted: unlocked but not rooted

First test: so fareverything works well! Thank you!!

  • Vendor Name : Samsung
  • Device name : Note 10+
  • Device CodeName : d2s
  • Version of /e/OS or Stock which existed previously : Firmware Android 12
  • Is the device Rooted / Not rooted : Rooted

Update made with adb sideload method from /e/OS recovery and lineageos describtion.
No problem detected.


all seems OK for my S9+ (Samsung S9+ SM-G965F (purchased in /e/-shop) not rooted) except that the bliss pbm is back.
There was no icons reorganization for 1.9 & 1.10 but after 2 days the pbm is back with 1.11 !
the battery drain is no longer present.

1 Like

Installation on FP4 was successful. Big thank you to the team!

1 Like
  • Vendor Name: Fairphone
  • Device name: FP4
  • Device CodeName: N/A
  • Version of /e/OS or Stock which existed previously: 1.10 Stable
  • Is the device Rooted / Not rooted: Not rooted

Installation successful. Everything seems fine. Same on my daughter’s GS 290, all Good.

Many thanks to all the devs!

I confirm: when I deleted my /e/ account the excessive battery draining stopped

Vendor Name Samsung
Device name S9+
Device CodeName SM-G965F
Version of /e/OS or Stock which existed previously 1.10
Not Rooted

Works flawless (2 days testing)

No issues
Battery seems slightly better (not sure about this)

1 Like

I am on a Pixel 5, with /e/os 1.11-s.
After the update the “Proton Mail” application was not openning anymore. I had to delete and re-install the app.
Now everything seems to work fine.

Just updated GP5 OTA and it works fine. After thet flashed it via Linux CLI and works fine also. (Issue with the Google flash screen but this seems unrelated to the 1.11 build)


Just updated my device and everything works fine. Good job, /e/os team!

Vendor Name: OnePlus
Device name: OnePlus Nord
Device CodeName: avicii
Version of /e/OS or Stock which existed previously: e-1.10 stable
Is the device Rooted / Not rooted: no

The package installation of the new update 1.11 needed more than three hours!


Did you keep the screen alive while updating and/or set the updater to prioritise the process in its settings?

1 Like

Aha, thanks, nobody told me to stop the screen saver…

Pixel 5: Extremely long and sketchy upgrade.

I have an S9 that upgraded to 1.11 in about 5 minutes. However, I also have a Pixel 5 that took about an hour or more to upgrade after the image was downloaded. Given how long this was taking, I was considering stopping the update process because there was obviously something wrong. Nevertheless, the update eventually did succeed and I didn’t notice any problems afterwards.

Vendor Name: Fairphone
Device name: Fairphone 3+
Device CodeName: FP3
Version of /e/OS or Stock which existed previously: 1.10
Device is not Rooted

Update worked to 1.11


  • The general performance of my smartphone is a bit slower compared to 1.9.1.
  • Furthermore, notifications for e.g. Signal-App are not working anymore. I tried to fix it by changing different settings but nothing worked till now. (last build without that issue was 1.8)
  • Still got the issue with loosing wifi conection when e.g. listening to podcasts. Other devices do not have these problems within the same network. (issue since 1.9.1)

Yes, and since the processor speed can’t be changed anymore individually and is instead now completely handled in background the user has no idea at all about what could be a reason for this long time. Indeed the user must keep the screen alive for something he has never heard of and he also can’t control in any other way.

I call it again a very simple task to implement a reliable way for running these updates with full speed even when the damned screen is off. Why must this be a topic here month for month?

1 Like

What about prioritising the process in the updater settings? Does that do anything in this regard for anybody?

(Since I’m now used to keeping the screen alive and be done with updates reasonably quickly, I forgot to test this yet.)

1 Like