Feedback for v1.15

[Edit after the 2nd v1.15 update]
With the the first 1.15 update (1.15-r-202340914330641-stable-star2lte) everything works except sending MMS => It seems the new APN parameters for my Provider “La Poste Mobile” (on the SFR network) didn’t work for MMS only (4G was OK).

But after the 2nd 1.15 update few days later (1.15-r-20230915330641-stable-star2lte) the issue was solved => I noticed a new APN parameter called “MMS La Poste Mobile”. It seems to complete the existing “4G La Poste Mobile” APN, even it can’t be selected.
At the beginning it didn’t work for MMS sending. I had to select another APN et reselect the “4G La Poste Mobile” to be able to send MMS again.

[quote=“Manoj, post:1, topic:52046”]

  • Vendor Name Teracube
  • Device name: 2e
  • Device CodeName
  • Version of /e/OS: v.1.14
  • the device is Not rooted

I tried the upgrade to 1.15 and am now stuck in a strange screen that says: “Bootloader” please connect to your computer and use fastboot to interface with the device.

what am I supposed to do with fastboot?

It will not reboot and keeps coming back to this screen


Thank you.

I confirmed it was working well on 1.14.

When the GS290 was off and it was plugged on the charger, there was first the current splash screen “Gigaset powered by Android” during 5 seconds, then the battery charging indicator (blue battery color) came up with the battery percentage and you could see the fill rate in the battery icon.

Hello all.
Just updated to 1.15, smooth and quick as always, and seems to work well at first sight.

  • Vendor Name Samsung
  • Device name: SM-G965F
  • Device CodeName : starlte2
  • Version of /e/OS: 1.15 Q dev (was 1.14 Q dev)
    => e_star2lte-user 10 QQ3A.200805.001 eng.root.20230914.214808 dev-keys,dev-release
  • the device is Not rooted

But I realise that OTA OS upgrade from Q to R, expected for this very 1.15, is only for stable build :frowning:
(note: I still can’t understand why this dev/stable distinction … apart that stable is for phones sold by Murena … but so what ?)

When will the R OTA upgrade be available for dev builds ?

Google Pixel 4a (5G) - [1st Android 13 /e/OS-T]

Vendor Name: Google
Device name: 4a5G
Device CodeName: bramble
Version of CustomROM which existed previously: lineage-20.0-20230917-nightly-bramble-signed
Version of Recovery which existed previously: lineage recovery
The device is: Not rooted

Manual clean install of /e/OS-T e-1.15-t-20230917331436-dev-bramble (incl. e-recovery)

The first impression is good.

  • Vendor Name: Fairphone (eOS preinstalled, Android 9 version 0.11-2020083170821)
  • Device name: Fairphone 3
  • Device CodeName: FP3
  • Version of /e/OS or Stock which existed previously: 1.13-s-20230724313396 (Android 12)
  • Is the device Rooted / Not rooted: no, it is not rooted

On 2023-09-29 I ran the OTA update and /e/OS version 1.15-s-20230913330639 (Android 12) got installed.

Most things work flawless:

  • phone calls
  • SMS
  • calender (with reminder)
  • timer
  • mobile data
  • WiFi
  • Bluetooth (to my headphones)
  • Firefox
  • OsmAnd (with GPS navigation)
  • Flashlight
  • chat apps: Conversations and Threema
  • vlc music app

But the “Camera” app is making problems: The mode “Focus: Auto” does not work anymore. See details in Camera has focus problems after update to eOS v1.15

1 Like

OnePlus 8T from /e/OS v1.15_s to /e/OS v1.15_t

Vendor Name: OnePlus
Device name: 8T - variant KB2003
Device CodeName: kebab

The device was and is Magisk-rooted (solely to pass SafetyNet (please refer to , which - as usual - hasn’t been touched by the team so far …))

Used the appropriate sideloadable firmware flasher zip from Wishmasterflo ( to get the firmware right and performed a “dirty” system upgrade (via sideload too):
Everything stayed in place and works as before!

So this was really a straight and easy upgrade …

I forgot to mention that the upgraded system is still equipped with microG Services Core v0.2.27.223616 because of the problems reported with (which - as usual - hasn’t been touched by the team so far …).
Maybe that the new v0.2.28.233013 behaves better with respect to this, but as long as the microG team itself still considers v0.2.27.223616 to be the stable version I will also still stick with it …

Using easy-installer gives you also a ‘stable’ build.

Difference between them is ‘rooted debugging’ on ‘dev’ as far as I know. On ‘stable’ they also try to pass SafetyNet which for some app’s is necessary.

1 Like

Vendor Name: Oneplus
Device name: 3T
Device CodeName: oneplus3
Version of /e/OS or Stock which existed previously: /e/OS 1.11
Is the device Rooted / Not rooted: Not rooted

No issue with update process.
No problem detected.

Thanks @mihi.
Is there somewhere some documentation that explains in details what’s in and what’s not in dev builds compared to stable ones, and also implications on the update process, OTA updates, OS upgrades, … etc ?

  • Vendor Name: Fairphone
  • Device name: Fairphone 3+
  • Device CodeName: FP3
  • Version of /e/OS which existed previously: eOS 1.15-rc.2
  • Not rooted

Installing the rc went smoothly, two days later I installed 1.15-s-20230913330639-stable-FP3 and it took some nine hours to complete the installation process.
Since then it is running fine with an average duration of 5.5 days.
Thanks for the good work.

1 Like

I’m only aware of, which doesn’t answer everything you are asking.


Teracube 2e (2nd Android ‘S’)

Vendor Name: Teracube
Device name: 2e
Device CodeName: emerald
Version of /e/OS which existed previously: e-1.13-r-20230724313393-stable-emerald
My device has relocked bootloader
My device is Not rooted

Against my habit I used the /e/ Easy Installer for flashing. It still installs Android ‘R’ e-1.13-r-20230724313393-stable-emerald.

However, the subsequent OTA update offers an upgrade to Android ‘S’ e-1.15-s-20230913330639-stable-emerald. The bootloader is re-locked as before.

Thanks /e/ dev team!

  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Version previously: /e/ OS 1.13-s-20230724313396-stable
  • Device is: Rooted


  • Had skipped v1.14 due to FP4 issues reported with bluetooth headphones, can now confirm bluetooth headphones are working fine with v1.15 and aptX HD audio enabled or disabled

  • Installed for 2 days now


  • [SOLVED] Initially had issues with display touch sensitivity directly after update: multi-touch (e.g. zoom in gallery app did not work anymore) and screen was sometimes less responsive to touch (e.g. I had to touch several times until something actually gets tapped), was not the case with v1.13, possibly same as here, no high battery drain in my case, issue is GONE with first battery charge after update to v1.15 and didn’t return since then

  • [UNSOLVED] Issue with OpenCamera focusing, same as reported here: “camera focus works fine though the rectangle appears red after tapping for focus on a certain area. Taking a picture results in a fine sharp photo.” With v1.13 focusing was fine and mostly showed a green rectangle when with v1.15 there is now mostly a red one


Happens to me frequently with the app lounge, better said is constantly fast permanently.
That, really boring.
If I search an app then it may block the searching with the keyword when it appears…

Samsung galaxy s10+ version 1.15 S of /e/

Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Version of /e/OS or Stock which existed previously: /e/OS 1.12.3-s-20230615299639-stable-FP4
Is the device Rooted / Not rooted: rooted & hidden Magisk

No issue with updating and now in version 1.15-s-20230913330639-stable-FP4

Everything seemed to have updated well OTA, patching boot (newest Magisk) before reboot was fine.

Thanks you and to the whole e team for all this cool work in that project ! :slight_smile:

After installing the latest update last week, the fingerprint sensor stopped working on my Murena GS290 phone too. It doesn’t respond to touch in any way.

Vendor: Samsung
Device: Galaxy S7
Device CodeName: SM-G930F
Version of /e/OS or Stock which existed previously:1.14
Device not rooted

Upgrade to 1.15 like a charm, but Camera was stuck with “Serious camera error” and a green screen. After flushing the cache app and a reboot, the camara app is working again but I had to do it twice.

1 Like

Vendor Name : Samsung
Device Name : Galaxy S7 edge
Code Name : hero2lte
Version of /e/ OS : 1.14 before update
Device is not rooted

Unfortunately no access to existing screenshots for exact version data.

Before 3 Days Update to 1.15 .
Now, during use, black screen ! No reaction by any key. No reaction when I plug in the charger.

Seems to be a brick.