Feedback for v1.15

Thanks @mihi.
Is there somewhere some documentation that explains in details what’s in and what’s not in dev builds compared to stable ones, and also implications on the update process, OTA updates, OS upgrades, … etc ?

  • Vendor Name: Fairphone
  • Device name: Fairphone 3+
  • Device CodeName: FP3
  • Version of /e/OS which existed previously: eOS 1.15-rc.2
  • Not rooted

Installing the rc went smoothly, two days later I installed 1.15-s-20230913330639-stable-FP3 and it took some nine hours to complete the installation process.
Since then it is running fine with an average duration of 5.5 days.
Thanks for the good work.

1 Like

I’m only aware of, which doesn’t answer everything you are asking.


Teracube 2e (2nd Android ‘S’)

Vendor Name: Teracube
Device name: 2e
Device CodeName: emerald
Version of /e/OS which existed previously: e-1.13-r-20230724313393-stable-emerald
My device has relocked bootloader
My device is Not rooted

Against my habit I used the /e/ Easy Installer for flashing. It still installs Android ‘R’ e-1.13-r-20230724313393-stable-emerald.

However, the subsequent OTA update offers an upgrade to Android ‘S’ e-1.15-s-20230913330639-stable-emerald. The bootloader is re-locked as before.

Thanks /e/ dev team!

  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Version previously: /e/ OS 1.13-s-20230724313396-stable
  • Device is: Rooted


  • Had skipped v1.14 due to FP4 issues reported with bluetooth headphones, can now confirm bluetooth headphones are working fine with v1.15 and aptX HD audio enabled or disabled

  • Installed for 2 days now


  • [SOLVED] Initially had issues with display touch sensitivity directly after update: multi-touch (e.g. zoom in gallery app did not work anymore) and screen was sometimes less responsive to touch (e.g. I had to touch several times until something actually gets tapped), was not the case with v1.13, possibly same as here, no high battery drain in my case, issue is GONE with first battery charge after update to v1.15 and didn’t return since then

  • [UNSOLVED] Issue with OpenCamera focusing, same as reported here: “camera focus works fine though the rectangle appears red after tapping for focus on a certain area. Taking a picture results in a fine sharp photo.” With v1.13 focusing was fine and mostly showed a green rectangle when with v1.15 there is now mostly a red one


Happens to me frequently with the app lounge, better said is constantly fast permanently.
That, really boring.
If I search an app then it may block the searching with the keyword when it appears…

Samsung galaxy s10+ version 1.15 S of /e/

Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Version of /e/OS or Stock which existed previously: /e/OS 1.12.3-s-20230615299639-stable-FP4
Is the device Rooted / Not rooted: rooted & hidden Magisk

No issue with updating and now in version 1.15-s-20230913330639-stable-FP4

Everything seemed to have updated well OTA, patching boot (newest Magisk) before reboot was fine.

Thanks you and to the whole e team for all this cool work in that project ! :slight_smile:

After installing the latest update last week, the fingerprint sensor stopped working on my Murena GS290 phone too. It doesn’t respond to touch in any way.

Vendor: Samsung
Device: Galaxy S7
Device CodeName: SM-G930F
Version of /e/OS or Stock which existed previously:1.14
Device not rooted

Upgrade to 1.15 like a charm, but Camera was stuck with “Serious camera error” and a green screen. After flushing the cache app and a reboot, the camara app is working again but I had to do it twice.

1 Like

Vendor Name : Samsung
Device Name : Galaxy S7 edge
Code Name : hero2lte
Version of /e/ OS : 1.14 before update
Device is not rooted

Unfortunately no access to existing screenshots for exact version data.

Before 3 Days Update to 1.15 .
Now, during use, black screen ! No reaction by any key. No reaction when I plug in the charger.

Seems to be a brick.

Vendor Name: Motorola
Device Name: G7 Power
Device CodeName: Ocean (1955-4)
Version of e/OS:1.15-t-20230917331436-dev-ocean

All I need is working fine.
Thanks to the team.

That happens to my S7 every once in a while - especially when taking a lot of pics… I first experienced that behaviour with 1.13 or so - but I cannot tell whether that is really version dependent or not as it happens without recognizable pattern or systematics (in my case).

1 Like

Today my GS290 updated to /e/OS 1.15 and Android 12. Everything went as before - very smoothly and without problems, I was then a little surprised with the visual changes, still have to get used to it but it’s all right and once again thanks for the good work.

Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Version of /e/OS or Stock which existed previously: /e/OS 1.14-r

The update to the latest version went flawless, by now I couldn’t see any problems relating camera focus, now working aptX HD mode, fingerprint sensor, (anonymous) app lounge login or else. All works fine for me. Great :+1:

  • Vendor Name: Google
  • Device name: Pixel 4a
  • Device CodeName: sunfish
  • Version of /e/OS or Stock which existed previously: v1.14-r stable
  • Is the device Rooted / Not rooted: not rooted

Everything seems to be working allright.

One thing I was able to resolve by myself and would like to share, as an experience to others. Since App Lounge was having timeouts (session issue) very often and I can’t blacklist apps from F-Droid and that new setting to prevent updates from others sources doesn’t do what I expect it to do, I tried with Aurora Store. After updating one banking app with Aurora I got a message that my devices was rooted. Long story short, I got back to App Lounge and made a new install with the same version which made the app working again. Aurora Store also had a lot off timeouts (session issue) and for a fact today I found out that App Lounge uses AuroraOSS API so, sessions are the same I guess. I will stay with App Lounge and hope I can manage manually updating everything and in the future the session issues will be fixed.

One thing I noticed following the upgrade from 1.15 S to 1.15 T is that the Bliss launcher shows only four rows of apps, while it used to show 5.

  • Samsung
  • J7 (SM-J700F/DS) / Galaxy A5 2016 (SM-A510F)
  • j7elte / a5xelte
  • e/OS v1.14 Q
  • Not rooted

I found that app in aurora store its work perfectly

  • Oneplus 8T
  • kebab
  • e/OS 1.15S → e/OS 1.15T
  • Rooted

Update was not so easy, I just make the sideload and the result was fastboot bootloop .
So it was necessary to put back the device to stock. (A11) then A12 then A13.
After that a fresh install and everything OK. Fortunately I haven’t forgot to make consistent backups.

The only issue, I note, is the safetynet test fail. Which was not the case with the 1.14s.
Rootbeer test is a green light