Feedback for v1.15

Please share feedback on v1. 15 build for your device and let us know how it is working with applications that you use.

The device build release will be staggered over the next couple of days starting from 19 Sep up to 26 Sep.

The release notes will show up here once we initiate the release

Builds will be rolling out in a staggered manner over the next couple of days. It will be released for a few devices at a time.

We will also have a poll to rate this build.

  • I have updated to v1.15 on my device and it is working well
  • I updated to v1.15 but I am having issues (Please share the issue details on this thread)
  • I am not able to update to v1.15 (Please share the issue details on this thread)
0 voters

When sharing your feedback or issues, Please add the following details

  • Vendor Name
  • Device name
  • Device CodeName
  • Version of /e/OS or Stock which existed previously
  • Is the device Rooted / Not rooted

Refer this table for vendor, codename details

Refer this guide to share more details in your feedback


Galaxy S5 Neo

Vendor Name: Samsung
Device name: G903F (Europe)
Device CodeName: s5neolte
Version of /e/OS existed previously: e-1.14-Q-20230816320942-dev-s5neolte
Version of /e/OS after upgrade to ‘unofficial’ /e/OS-R: e-1.15-R-20230917-UNOFFICIAL-s5neolte by @ronnz98
Version of Custom Recovery: twrp-3.6.2_9-0-s5neolte
The device is Not rooted

The fantastic @ronnz98 has successfully built an upgrade from ‘official’ /e/OS-Q to ‘unofficial’ /e/OS-R via ‘repo way’.

I’ve also freshly installed it and confirm the positive experience of @make-nz.

/e/ dev team, please consider transforming Galaxy S5 Neo (s5neolte) to ‘official’ status.


LG G5 INT ‘h850’

Vendor Name: LG
Device name: G5
Device CodeName: h850
Version of Stock firmware which existed previously: Android 7.0 as recommended by Lineage
Version of Recovery which existed previously: TWRP 3.7.0_9-0-h850
The device is: Not rooted

After the official builds /e/OS ‘R’ e-1.10-r, 1.11, 1.12-3, 1.13 and 1.14 (Android 11) did not work, I was looking forward to the new version e-1.15-r-20230915331434-dev-h850. Well, the negative user experience has unfortunately not changed. I did a fresh install (clear install), but after rebooting, the animated e-logo remains in a bootloop as before and cannot be set up and used.

Our awesome e-community member @ronnz98 built an unofficial /e/OS-S (Android 12) - and it works right out of the box. :1st_place_medal: Hip, hip, hooray and cheers :clinking_glasses: to e-1.15-s-20230919-UNOFFICIAL-h850 by @ronnz98 :1st_place_medal: :2nd_place_medal: :3rd_place_medal:


That’s great! I think this was my first non Samsung build…


All working as expected

Fairphone FP2, not rooted, v1.15-r
Everything’s fine :sunglasses:
On that occasion updated also Austrian easybank app (current version 3.9.1).
Seems for the first time to start properly without complaining about being ‘rooted’
I’ll investigate this further and report directly to the ‘banking apps’ conversation


Vendor Name: Xiaomi
Device name: Pocophone F1
Device CodeName: Beryllium
Version of /e/OS existed previously: e-1.14-S-dev

Smooth update. No issues identified after half a day of usage - except for one appearing sometimes in App Lounge (it could be related to:


Thanks for the great work anyway.

Xiaomi Redmi Note 8T (ginkgo)
Not rooted
Upgrade 1.11 → 1.15

  • The update itself seems to have gone fine.
  • The previous Bliss launcher crash loop has disappeared for now
  • Mail seems to occasionally crash with a NullPointerException, which was not the case under 1.11.
  • I have seen the popup that @ralxx mentions, though I suspect this might be Google’s doing
  • I had got an error message from AppLounge about not being able to update WireGuard because the signature is different from the one it’s trying to install (the app was installed using AppLounge), but it appears to have resolved itself somehow

Now available (dev stable is not there yet) for FP3. :slight_smile:

Fairphone | FP3+ | FP3 | previously on /e/OS 1.14-s-20230819321663-dev-FP3 | not rooted

During the later stage of installation, the dialer app was stopped (App info / Close app prompt appeared). Launching the dialer app after installation and reboot works without a problem (but I’m not trying a call at midnight … :wink: ).

Release notes are there and include notes for 1.15-T :+1: (not available for my device yet)


Gigaset GS290 (1st Android 12 ‘S’)

Vendor Name: Gigaset
Device name: GS290
Device CodeName: gs290
Version of Stock which existed previously: Stock Gigaset_GS290_10.0_V14.20230214
Is the device Rooted / Not rooted: Not rooted

:white_check_mark: Successful manual fresh & clean installation via fastboot > -e-1.15-s-20230916331435-dev-GS290
:warning: Unsuccessful installation via adb sideload

Installation via adb sideload as already with release IMG-e-1.14-r-20230815320614-stable-GS290 not possible, because the installation was aborted with failure message.

adb sideload failure message

Vendor Name : Xiaomi
Device name : Poco F3
Device CodeName : alioth
Version of /e/OS or Stock which existed previously : e-1.11
Is the device Rooted / Not rooted : Not rooted

The update went smoothly.
I have also seen the popup that @ralxx mentions.
Otherwise, so far, I haven’t seen any particular problems.

Vendor Name : Google
Device name : Pixel 6 Pro
Device CodeName : raven
Version of /e/OS or Stock which existed previously : Custom rom
Is the device Rooted / Not rooted : Not rooted


Installation went smooth with no problem. Device is now setup and testing will commence.

24 hours later - No fault found. Device works beautiful. Smooth and responsive. Great battery performance. Overall very happy.
Thanks team for your great work.

1 Like

Vendor Name Xiaomi
Device name Redmi Note 9s
Device CodeName miatoll
Version of /e/OS or Stock which existed previously 1,11
Is the device Rooted / Not rooted not rooted

Update was successful. Noticed that the advanced privacy widget was gone but was able to manually add it back. The position of some app icons changed.

Very positive: This is the first eos version that allows me to successfully run the coursera app.

thank you for the great work

1 Like
  • Xiaomi
  • Redmi Note 7
  • lavender
  • 1.14 R - dev
  • Device Rooted

It works well.

Recovery update to version 1.15 is missing, I couldn’t find updates for other Xiaomi devices either.

Has recovery development been suspended or discontinued? I could not find any information about it here on the forum.

Thanks, bye!

1 Like

Installation error for Samsung Note 3 (hlte), OTA. Tried three times, same result. There seems to be a change in modus operandi because there is a new warning…but after that the error hits me…or you ;- )

Addendum: On another phone update worked flawless, tried again with the other one as I thought it might be a corrupted image, but same result. Had to install manually.

  • Sony
  • Xperia XZ2 Compact
  • xz2c
  • 1.14 S - dev
  • Device not rooted.

I continue to experience the problem I reported in Issue #7083.

I’ll be happy to try the T build once it becomes available. Althuogh the XZ2C Install page refers to a T dev build, one isn’t available via the link at this time.

Vendor Name: OnePlus
Device name: 9
Code name: Lemonade
Version of /e/OS which existed previously: 1.14
Rooted: yes (Magisk 26.1)

Working like a charm as after every update! Many thanks to the team and the excellent work!

Samsung Galaxy S7 - (1st Android 13 /e/OS-T)

Vendor Name: Samsung
Device name: S7 - Exynos ‘SM-G930F Global’
Device CodeName: herolte
Version of /e/OS which existed previously:
Version of Recovery which existed previously: TWRP–3.7.0_9-1-herolte
The device is: Not rooted

Our awesome e-community member @ronnz98 built an unofficial /e/OS-T (Android 13) - and it works fine. Hip, hip, hooray + cheers :clinking_glasses: to e-1.15-t-20230920-UNOFFICIAL-herolte by @ronnz98 :1st_place_medal::2nd_place_medal::3rd_place_medal:

/e/ dev team, please consider transforming Galaxy S7 ‘SM-G930F’ (herolte) to ‘official’ status /e/OS-T.


Apps refresh message coming up and also phone performance in the browser appears to be slower now.

1.15 - s

1 Like