Feedback for v1.15

Vendor Name: Fairphone
Device name: FP3
Device CodeName: FP3
Version of /e/OS or Stock which existed previously : 1.14 stable
Is the device Rooted / Not rooted: I don't know

The updater need to clean (like this post say). And the update take a lot of time (nearly 2 hours) but it’s not a problem for me.

The bug #7180 with Gallery on MMS is fixed

Thanks dev for you work. :pray:

1 Like

I have now updated to T and it appears to be working well. Still has the location problem, though.

Perhaps this means the note on the xz2c page the “this upgrade build could not be tested as there were no device specific testers available” is no longer true. If you have some list of tests, let me know.

No battery symbol visible. Only Gigaset in orange and ‘powered by Android’ in the lower part of the sceen.

Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Version of /e/OS or Stock which existed previously: /e/OS 1.14
Is the device Rooted / Not rooted: Not rooted

No issue with updating. Now on version 1.15
The following things work for me:

Call / be called
Send SMS / receive SMS
Internet via Wi-Fi
Internet via mobile network
Internet via ethernet cord (usb adapter)
Wi-Fi hotspot
Main camera (original FP4) photo + video
Selfie camera (original FP4 ) photo + video
USB connection to PC / MTP
Bluetooth (music playback, data connection)

Everything seemed to have updated well OTA, Thank-you to the whole e team/murena and and every one involved for all the fantastic work!

1 Like

Thank you very much, the issue is then confirmed!

I just updated the report here:

Vendor Name: Xiaomi
Device name: Redmi Note 8
Device CodeName: ginkgo
Version of /e/OS or Stock which existed previously: /e/OS 1.11
Is the device Rooted / Not rooted: Not rooted

No issue with update process.

Works normaly except for the issue of reboots by itself that is still present.

Not rooted
Phone bought from with e/OS ready installed

Phone lagging, slower response, also get warning: “com.mediatek.ims.ImsApp keeps stopping” when sending SMS. Usually messages do go and do I get them, but often SMS messages “failed to send”. After reboot they do go when resending. But soon the problem reoccures.

Hi stanwood! I’m not sure if I ever charged my GS290 powered off, but now when doing so, the phone just shows Gigaset -logo and Powered by Android-logo. And keeps then bright on the screen all the time!

  • OTA updated (optimization looked quite longer than the previous upgrade to 1.14)
  • Vendor Name Fairphone
  • Device name Fairphone 3 and 3+
  • Device CodeName FP3
  • previously eOS 1.14-s-stable
  • Is the device Rooted / Not rooted
    Working fine for GPS (OsmAnd and various french busing apps), 3 french banking apps, Netguard, Keepass, Kiwix, Readerware, Joplin, Signal, PhotoMate*, plantnet, birdnet, mapever, RCX, Fairemail, Tor browser
    (*) Photo Mate is unable to re-register the paid version, as it was bought on Google and I don’t want it on /e/; it’s not /e/ fault)
1 Like

[Edit after the 2nd v1.15 update]
With the the first 1.15 update (1.15-r-202340914330641-stable-star2lte) everything works except sending MMS => It seems the new APN parameters for my Provider “La Poste Mobile” (on the SFR network) didn’t work for MMS only (4G was OK).

But after the 2nd 1.15 update few days later (1.15-r-20230915330641-stable-star2lte) the issue was solved => I noticed a new APN parameter called “MMS La Poste Mobile”. It seems to complete the existing “4G La Poste Mobile” APN, even it can’t be selected.
At the beginning it didn’t work for MMS sending. I had to select another APN et reselect the “4G La Poste Mobile” to be able to send MMS again.

[quote=“Manoj, post:1, topic:52046”]

  • Vendor Name Teracube
  • Device name: 2e
  • Device CodeName
  • Version of /e/OS: v.1.14
  • the device is Not rooted

I tried the upgrade to 1.15 and am now stuck in a strange screen that says: “Bootloader” please connect to your computer and use fastboot to interface with the device.

what am I supposed to do with fastboot?

It will not reboot and keeps coming back to this screen


Thank you.

I confirmed it was working well on 1.14.

When the GS290 was off and it was plugged on the charger, there was first the current splash screen “Gigaset powered by Android” during 5 seconds, then the battery charging indicator (blue battery color) came up with the battery percentage and you could see the fill rate in the battery icon.

Hello all.
Just updated to 1.15, smooth and quick as always, and seems to work well at first sight.

  • Vendor Name Samsung
  • Device name: SM-G965F
  • Device CodeName : starlte2
  • Version of /e/OS: 1.15 Q dev (was 1.14 Q dev)
    => e_star2lte-user 10 QQ3A.200805.001 eng.root.20230914.214808 dev-keys,dev-release
  • the device is Not rooted

But I realise that OTA OS upgrade from Q to R, expected for this very 1.15, is only for stable build :frowning:
(note: I still can’t understand why this dev/stable distinction … apart that stable is for phones sold by Murena … but so what ?)

When will the R OTA upgrade be available for dev builds ?

Google Pixel 4a (5G) - [1st Android 13 /e/OS-T]

Vendor Name: Google
Device name: 4a5G
Device CodeName: bramble
Version of CustomROM which existed previously: lineage-20.0-20230917-nightly-bramble-signed
Version of Recovery which existed previously: lineage recovery
The device is: Not rooted

Manual clean install of /e/OS-T e-1.15-t-20230917331436-dev-bramble (incl. e-recovery)

The first impression is good.

  • Vendor Name: Fairphone (eOS preinstalled, Android 9 version 0.11-2020083170821)
  • Device name: Fairphone 3
  • Device CodeName: FP3
  • Version of /e/OS or Stock which existed previously: 1.13-s-20230724313396 (Android 12)
  • Is the device Rooted / Not rooted: no, it is not rooted

On 2023-09-29 I ran the OTA update and /e/OS version 1.15-s-20230913330639 (Android 12) got installed.

Most things work flawless:

  • phone calls
  • SMS
  • calender (with reminder)
  • timer
  • mobile data
  • WiFi
  • Bluetooth (to my headphones)
  • Firefox
  • OsmAnd (with GPS navigation)
  • Flashlight
  • chat apps: Conversations and Threema
  • vlc music app

But the “Camera” app is making problems: The mode “Focus: Auto” does not work anymore. See details in Camera has focus problems after update to eOS v1.15

1 Like

OnePlus 8T from /e/OS v1.15_s to /e/OS v1.15_t

Vendor Name: OnePlus
Device name: 8T - variant KB2003
Device CodeName: kebab

The device was and is Magisk-rooted (solely to pass SafetyNet (please refer to , which - as usual - hasn’t been touched by the team so far …))

Used the appropriate sideloadable firmware flasher zip from Wishmasterflo ( to get the firmware right and performed a “dirty” system upgrade (via sideload too):
Everything stayed in place and works as before!

So this was really a straight and easy upgrade …

I forgot to mention that the upgraded system is still equipped with microG Services Core v0.2.27.223616 because of the problems reported with (which - as usual - hasn’t been touched by the team so far …).
Maybe that the new v0.2.28.233013 behaves better with respect to this, but as long as the microG team itself still considers v0.2.27.223616 to be the stable version I will also still stick with it …

Using easy-installer gives you also a ‘stable’ build.

Difference between them is ‘rooted debugging’ on ‘dev’ as far as I know. On ‘stable’ they also try to pass SafetyNet which for some app’s is necessary.

1 Like

Vendor Name: Oneplus
Device name: 3T
Device CodeName: oneplus3
Version of /e/OS or Stock which existed previously: /e/OS 1.11
Is the device Rooted / Not rooted: Not rooted

No issue with update process.
No problem detected.

Thanks @mihi.
Is there somewhere some documentation that explains in details what’s in and what’s not in dev builds compared to stable ones, and also implications on the update process, OTA updates, OS upgrades, … etc ?

  • Vendor Name: Fairphone
  • Device name: Fairphone 3+
  • Device CodeName: FP3
  • Version of /e/OS which existed previously: eOS 1.15-rc.2
  • Not rooted

Installing the rc went smoothly, two days later I installed 1.15-s-20230913330639-stable-FP3 and it took some nine hours to complete the installation process.
Since then it is running fine with an average duration of 5.5 days.
Thanks for the good work.

1 Like