Feedback for v1.3

Pl share feedback on the v1.3 build for your devices and application you use in this thread. Refer category description here
A poll to get a better idea on each build.

  • I have updated to v1.3 on my device and it is working well
  • I updated to v1.3 but I am having issues (Please share the issue details on this thread)
  • I am not able to update to v1.3 (Please share the issue details on this thread)

0 voters


Not using the v1.x on my device because the build for serranoltexx is blocked since v0.13. Interestingly, it’s blocked even earlier than serranodsdd, another model I used to have, which doesn’t have builds newer than v0.19.
(I do understand that developer resources are limited and do not expect developers to provide a fix for this specific device model, but since you’re asking…)


I have a Fairphone 3 running Android R. I updated from version 1.2 to version 1.3.

In order to switch it on, I must keep the power button pressed for about 10 seconds.

Then the Fairphone logo appears, followed by the /e/ logo.

I can then input my sim code, and then unlock my phone with the requested pattern.

Then the phone can be used normally for about 15 seconds, before freezing its screen for 3 seconds and finally turning off. (Black screen).

The /e/ recovery can be accessed, as well as Fastboot mode.

The bootloader is locked.

I tried booting the phone :

  • with a SIM card and no SD card

  • without SIM card and with SD card

  • without both

Yet the problem still happens.

Would there be a way to solve this without having to unlock the bootloader (resulting in data loss), and flashing version 1.2 ?


Just to add … what @Bryophytae describes doesn’t seem to be a singular instance … Attention OTA update FP3 without +.


:star2: :star2: :star2: :star2: :star2: Thank you very much e-T/e/am for V1.3 GSI.

No v1.3 available on my FP4, still in 1.2-20220726206059.


All the stable build releases will be staggered. Except for 2e the other stable builds should be rolled out over the next couple of days.
For 2e we are looking into this issue which is holding up the release since 1.1


Both serranoltexx and serranodsdd are on still nougat. There is no dedicated maintainer for these devices either on the LineageOS side or /e/OS. We would need dedicated maintainers who can help port these and other devices still stuck on versions of OS till Pie.


Issue being reported on the FP3+ by some users, post v1.3
Team is checking on this. Will update


Samsung Note 3 (hlte), v1.3 Q: I am missing the menu option to configure wake up thru the proximity sensor (was Display/Erweitert/Inaktivitätsdisplay (lockscreen?). I configured it in the past so it is still working. Missing, changed/overseen?

From the release notes


* ...
* Images will be shown be default

Does that refer to images in received mail? Isn’t that a security concern?


The option to not show image can be set via the settings in the Mail app
Hamburger menu >> Settings >> Your mail account >> Reading mail >> Always show images
only here we have enabled it by default.


That’s not enabled at 1.3-r-20220824212931-dev-ginkgo but it’s ok to me, just saying.


Very pleased not to be seeing pictures loaded by default after update to 1.3-q-20220825213388-dev-a3xelte. That is to say that my existing setting was not changed.

After 1.3-r-20220824212931-dev-ginkgo update Gallery either lost punch of photos, or alternatively re-ordered those at strange way that haven’t been able to find yet. At album view I can find OpenCamera folder with only one (1) picture which was taken after update, so lost all others at that folder.

Also still audio call using signal won’t work, I can hear other person, other person can’t hear me. Have to take logs of this someday and open issue at gitlab.

And since this is feeeback thread, I think it’s unacceptable to still offer browser version 100.0.4896.57, no need to specify reasons.


I had the same issue with Signal but had my sensors turned off. Turned my sensors back on and the issue cleared up.

Samsung Galaxy Tab6 (WiFi)


  • booting the device without (PIN) password for decryption!
  • Applounge Button ‘update all’ without function

the rest seems well so far. :slightly_smiling_face: :crossed_fingers:

My GS290:

  • Update all in App Lounge without functioin, the Rest seems to work well. Thanxs! :grinning:

Sensors? If you mean app permissions to microfone? Those are granted while app is in use. I couldn’t find any sensors related settings at signal.

And on top of that I had same problem with one person at telegram while using 1.2 while worked eith another contact, haven’t yet test telegram with 1.3 though.

Sensors in Developer Options

1 Like

Could you clarify bit more, I have different language in use and didn’t find anything related to sensors.

Edit, found with this:

There’s switch to turn sensors off when enabling that switch. It wasn’t enabled on my device so shouldn’t be issue. Tested enable and disable that again just in case.