Feedback for v1.3

I use Advanced Privacy, but only for tracking. Position is real and I get normal GPS coordinates on Organic Maps.
I turned it off and on again. Maybe this will fix the issue. I will report back in the evening. Thanks

Edit: turnig it off and on (Advanced Privacy) worked :slight_smile:


Hi! I just started using /e/ for FP4 a few days ago. I updated to 1.3 the very next day as it was already available.

I’ve been figuring things out and overall am very satisfied with the OS.

At the moment, the VPN (hidden IP) hasnt worked for the the last 2 days. Has anyone else had problems?

Also, I can’t add my gmail account to the mail client. Other than that it’s working quite well. Are there any fixes for these issues?

Hello Supernova @Sn1987a,

There has been a lot of discussion about Advanced Privacy and Hide my IP creating connection loss like this one.

Same goes for the /e/OS Gitlab.

Here is the main topic about AP, and the main documentation.

Everything is ok


No update to version 1.3 is shown on my Teracube 2e (2021).

1 Like

Teracube 2e (2021) is “emerald” according to the documentation. If I apply this here …

… then the latest available OTA updates (not builds offered for download to install manually) for emerald seem to be



You can see clearly whether you are on the dev or stable release channel in Settings - About phone - Android version (tap on it) - /e/OS version.

The build number in your screenshot matches the latest 1.2 emerald stable OTA update… new stable versions coming some time later than dev versions would be the intention behind them … Different Build Types


Thank you very much. Then I don’t have to worry anymore. You’re right, my build is stable.

1 Like

Updated my Oneplus 8T (Kebab) by v1.3, the fingerprint still not usable. Is there any plan to fix this issue?

Stable release for emerald was available last friday. My phone is running on 1.3-r-20220823212872-stable-emerald

Indeed this exists!

But is not listed in the OTA endpoint, indicating they may have pulled it? or it is wrongly not being listed.

1 Like

It’s still online for manual install.
@Manoj: Was there any OTA trouble with 1.3-r-20220823212872-stable-emerald?

Update install today on samsung S9 1.3-q-20220825213388-dev-starlte

Everything goes nicely and all seems work perfectly !

Thanks /e/ team !

1 Like

No update available. Fairphone 3 (not 3+) running 1.2-q-20220725206061-stable-FP3 that got installed via EasyInstaller a few weeks ago.

Team is checking on an issue with the builds. All stable OTA builds are held up while they are checking. Expect the release to be resumed by end of day today.


Xperia XA2 Ultra updated to 1.3 last night, working great so far

1 Like

I just realized that there is another v1.3 release. As new as September 5, 2022. The original release dated back to August 23, 2022. E.g. for FP4 stable see /e/ image ROM download.

What is the difference? Any (urgent) need to update?

An OTA stable update version 1.3.1 will be released for the following devices

  • FP3
  • FP4
  • GS290
  • Teracube 2021 emerald
  • Samsung S9 starlte
  • Samsung S7 herolte
  • OnePlus Nord avicii
    The reason for the release was a regression detected in the widgets on the Bliss Launcher. The issue is marked confidential by the creator, hence not linked here.
    The release is being staggered on the devices.
    The build will also be available for manual download


Is there a question or an explanation coming up of what to do with those screenshots, or does the forum need a puzzle/riddle topic :wink: ?

in browser, developer options, what functions?