FP4 Camera Issues

hi there,

after the known issues, that

  • /e/ does not (yet?) support 48MP camera of fp4,
  • selection of camera mode god knows why is placed exactly on top of zoom slider (same in open
    camera app, which /e/ camera app seems to stem from)

has anyone tried to take pictures with flash in low light/dark?

my fp4 with e flashes first, but takes photo not while it flashes, but when flash has already stopped, resulting of course in dark/black photo

anyone else with this problem?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


Same for me, with OpenCamera. Solved by selecting in the Photo setting menu (Debugging section) something sounds like “alternative flash method”.


thats awsome, thanks.


I bought the FP4 from the Murena store and have some really concerning issues with the phone.

When I first bot it I realized that the camera was really slow (and also not working as good as with Android - the pictures took about 2 seconds to take and wäre blurred). Then I realized the camera Hardware makes noises (!), when I started the App there were clicking and rustling sounds. I supposed that maybe the Autofokus was not working. Then I also realized that the phone would heat up extremely and fast when the camera was running.

I sent the phone back and they send me a New one (unfortunately they could not repair it - which is astonishing for me as repairability was the idea of these FP project as I understand it).

The New one just came and has the same issues: it heats up when the camera is running, the photos are taken extremely slowly and the camera hardware makes these clicking/rustling noises.

Does anyone else have these kinds of issues?

I hope that they will check this the next time before sending it back to me.
Also I think the heating up of the phone could really be dangerous (I quit the camera app after some seconds but am wondering what would Happen if you would let it run)

Cheers and thanks!

Not for me.
Very strange… really the second one was a new one? :thinking:

I had the same flashing issue and solved it by checking the alternative flash method setting.

Thanks ! That solved the issue for me :slight_smile: