Installation issues using easyinstaller with Samsung S8

I’m trying to install e/os on my Samsung S8 with the easyinstaller. Everything goes well till the reboot operation.
I do the button operation and my phone reboot with the blue screen. Then it shows “downloading do not turn off target”, but it’s downloading since an hour… What should I do ?
Thank you for your help !
PS : i’m using Ubuntu on VB for Macintosh

Hi @edstore welcome to the /e/ community.

I am going to point you to Know your hardware - Samsung where it is explained that the “Downloading, Do not turn off target” is static. It means “Ready” when you first see it.

Once you have introduced the new Recovery , the message stays exactly the same! Actually now “Ready” for you to reboot it into Recovery mode, when you are told on the PC that the flashing was successful.

So do not worry about what is showing on the device, at this point you take you lead from the PC, and reboot when told to by Easy Installer. Have a quick read of that article as there is a timing issue that you need to get right at this point. (You may notice that in the little video there, the phone is showing just your screen as he starts to boot into Recovery mode - TWRP is a branded Recovery, Easy Installer may supply /e/ Recovery today.)

Do not hesitate to ask again if needed!

Bon chance

I tried on another computer with windows 8 ! EasyInstaller worked better and I’ve passed the « Download Step ». The problem is that the « Volume Up + Bixby + Power » does not seems to work. A Android blue screen appears and then it says that no update avalaible. It shuts down and then another screen with different choices appears (see photo) but when I choose « Reboot system now », the phone reboots but stays stuck on « Galaxy S8 Android etc »…
Is my phone bricked ? If so, how can I repair this ?

I do not recognise an “Android blue screen”. The screen you show is the standard Samsung Android Recovery. I should ask your Android version before you started.

This is usually seen when one has failed to log into the /e/ or TWRP recovery immediately after it was flashed.

Please can use this page Howto troubleshoot issues with the easy-installer to find the Easy Installer log, perhaps this will show what happened.

Just a thought - sometimes it is a good idea to read the manual install instructions, so that you are able to follow the steps that Easy Installer is taking. Install /e/ on a Samsung Galaxy S8 - “dreamlte”. … and another link [LIST] Devices working with the Easy Installer

I couldn’t make it work with the easy installer but thanks to this tuto ([HOWTO] Installer /e/ sur un smartphone Samsung avec Windows facilement) I made it ! I used the latest version of twrp and it worked.
Thank you for you help