Installing /e/OS on Google Pixel 4a with easy installer on stock android 11


I would like to test /e/OS on my Google Pixel 4a. I have flashed stock android 11 on it via All went fine. After that I tried to use the easy installer. Then at the page that is downloading the “Downloading recovery-e-latest-r-sunfish.img” image. The easy installer stops. The progress bar ‘pill’ is moving from left to right and back all the time.

It almost seems like the easy installer is not able to find that image. There was another image on the previous page that was downloaded successfully.

Could it be that the image “Downloading recovery-e-latest-r-sunfish.img” is not available on the servers of Or does anybody know how to solve this? I have also tried to flash the Google Pixel 4A to android 13. But that also gave the same result.

I could not find a similar issue on the forum. I hope that somebody can help me with this.


Hi @hithere
If you absolutly want to use the Easyinstaller, I cannot help. Because I always wanted to have the dev-versions, I couldn’t use the Easyinstaller (that works with stable-versions only).
But if you want to know whether /e/os does work on Pixel 4a I can assure you that it does!
I installed already several versions and OTA-updates work, too. Currently I run 1.17 T.

Just follow the instructions for manual installation and you should have /e/os in your Pixel 4a in short time.


You only need to check the easy-installer (tag is a link) to see recent difficulties; several sound quite similar to what you describe (“downloads fail”).

For help with your situation you really need the log Howto troubleshoot issues with the easy-installer. As said by @Sunfish manual install may be a better bet.

1 Like