Installing it on SM-n975F

Hi e Community :slight_smile:
i’m new and i would like to install on my rooted Note10+ (exynos) this OS…
i’m trying via TWRP on my Win11 Notebook…
Zip file is installed, boot animation work… already since 5 hours… i think something is wrong.

I hope someone can help me :slight_smile:

thx DiegOne

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Can you get to Recovery and “Reboot system now” ? If that does not work, try to get to Recovery and “Factory reset”. Both of these actions will try to get “First boot” to succeed.

i have tryed many twrp and odin versions…
but its always the same… zip file is korrect installed but it don’t boot.
Boot animation is the only what i see…

heimdall doesn’t work why the file MSVCP110.dll is missed.
But the file is in windows/system32.

Hello everyone,
So, I’ve been trying to install the operating system on my Note10+ (exynos) (SM-N975F) for a few days now.

As a guide, I followed this with my Win11 notebook:

zip file is installed but it hangs on the first boot.
You can only see the boot animation…

who can help me with this??

Thank you all :slight_smile:

Seems unlikely but doe the Odin mode screen give any clues ? Feel free to send an image if you like.

no, no errors.
TWRP flash the files correctly… but it don’t boot… :frowning: :frowning:

The “clues” we are looking for are not so much an error but some lock still applied.

Which ROM are you trying to install – ?

You say that the device was rooted … was it on the manufacturer stock firmware, and at which Android version ?

If the device was on fully updated Samsung Android 12 (S) and you are installing the same Android 12 (S) then please try this.

The guide you used says to Wipe data; please try Format data with TWRP as recommended on this page

By the way, you were sure to remove all accounts especially any Google account before you started ?

you have choose the right one i’m trying to install.
Its a no branded note10+.with android 12.
I’m rooting it right now another time with a magisx patched AP file…
Something is blocking and i can’t unserstand what…

Boot animation is “working” now since 15min…

Rooting is not expected or required by /e/OS.

Please can you confirm that you already tried Factory reset as my first suggestion. In this situation Factory reset will not take you back to Stock ROM, it will reset /e/OS.

If that is all confirmed, in this situation I would choose to eliminate the patched AP and use Samsung Stock.

ok, i have now reinstalled the stock firmware (with unlocked bl),
in download mode…
twrp installed,
reboot to recovery,
e /os installed
calvd cache wiped,
boot animation works and works… :frowning:

You can try with heimdall instead with ODIN:

if possible with Linux, Windows I did not try but heimdall alwasy worked for me for Samsung devices

using TWRP should work

Do not reboot into the TWRP Recovery IMPORTANT!

but rather now

install e-Recovery* recovery-e-1.16-s-20231019342893-dev-d2s.img from microSDXC card or OTG USB-C Stick.

Only now reboot your d2s into the e-Recovery, and verify the e-Recovery installation by rebooting into e-Rocovery.

OR install my generated .md5 e-Recovery* recovery.tar.md5 with ODIN3 and verify the e-Recovery installation by rebooting into e-Rocovery.

Now tap Factory Reset, then Format data / factory reset and continue with the formatting process. This will remove encryption and delete all files stored in the internal storage, as well as format your cache partition (if you have one).

Return to the main menu.
Sideload the /e/OS package.
Reboot to system.

1 Like

Dear Users,
i would like to say thank you to all helped me!!
now i’m e e/os user too!!
How i resolved?
the recovery.tar.md5 Xxpsilon has unlocked the installation!
Many thanks so to Xxpsilon!

Now i must study the new ungoogled phone :slight_smile:


This topic was automatically closed after 179 days. New replies are no longer allowed.