Launcher problem after reboot

Have you installed any other launcher or is it the default Bliss Launcher on your system. Also what device and /e/ build are you on.

I had a similar problem:
After every OS update the icons from apps installed with the f-droid disappeared.
I can not say, if the problem was caused by the reboot or by the OS upgrade.
The only away I found to launch such apps, was to open them over f-droid.
The icons appeared again after an upgrade of the app.
I do not have the complete overview over all apps and from which store they were installed, but after the last OS upgrade at least most of the icons survived.

Hello I’m usin/e/ for severla month on my LG G5.
I have installed other application installer (F-droid, aurora, apkpure to update my revolut apps that si not available in /e/ store.
After that operation contact icon has been duplicated 3 tmes (I had 4 icones)
So I rebooted my phone and then a circle is turning forever. My phone is working but It very difficlut to acces the apps without a launcher, when I receive a call then I can access phone apps. Same thing with QKSMS or email but no wau to launch revolu, neither waze, and so mucj other apps.
I don’t found the way tu switch USB in developper mode to use twrp to erase cahce.
How can I acces twrp now ???

You can boot in recovery with push the volume up and power button at same time til the manufacturer logo appears.

I have the same problem. I wipe cache with TWRP, but no difference :confused:

You should try to wipe data and cache.

Yeah ! Problèmes solved :slight_smile:
To resume I have wipe cache on twrp, then wipe data and cache on /e/ settings. And finally reboot the phone. Thanks ! :slight_smile:

I have the same problem.
The circle is loading forever after reboot.
I already wiped cache and data on twrp, so the system starts normally, I can see all items again. But I checked it immediately, when I reboot the phone the problem is there again: no Menu, a circle loading forever. I don’t want to have to setting up everything in case when I need to do a reboot one day.

how I solved the problem:
After complete turning off the menu is back. Now I can even reboot.

When I do this I have only a choice to delete all data no access to TWRP ???

After the system update today I have the problem back again. Now it’s stuck in booting screen.
Does anyone have the same problem?

Sorry to hear, I haven’t heart about that. But anyway, it would be helpful to write your device name.

1 Like

I’m sorry. I have a Samsung Galaxy S7 (SM-G930F). The last 4 updates worked perfectly. When I do a recovery to an older os version the problem is gone. When I download the update again and install it, the booting circle is there again after the short message “android is getting started”.

strange: I have a second Galaxy S7 (same model) running the same system where the issue doesn’t appear.

No Problem :slight_smile:

That’s really strange. Best you will check where there difference is between both devices. Does have both the same apps installed ? Are both rooted/not rooted ? Are both encrypted or not ?

Okay, one moment. Will check the apps.
The phones are both not rooted an both not encrypted. Could it be the provider settings?

I deleted a few apps, now suddenly I have the turning circle in the system that previously worked and that I recovered before as last running system.

when booting the first time after installing the update there is a short message in the task bar with “ending android update” or something like that

This is normally shown when the system apps are going to update

Oh, okay. It’s getting weird. I don’t have any app on the phone that I don’t have on the other. Trying to recover for the like 20th time now…

okay, set the system completely back. Now the current version seems to be running okay.