Nach TWRP Restore Bootloop am FP3

ich habe an meinem PF3 mit TWRP ein Restore gemacht und habe jetzt ein Bootloop.

Kann mir irgendjemand helfen?
Oder bleibt mir nur ein Factoty reset?

Ins Revovery komme ich und kann adb aktivieren
List of devices attached
A209L0Fxxxx recovery

Bin für jede Hilfe Dankbar.

I did a restore on my PF3 with TWRP and now I have a bootloop.

Can anyone help me?
Or do I only have a factoty reset?

I get into the revovery and can activate adb
List of devices attached
A209L0Fxxxx recovery

I am grateful for any help.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

What exactly did you try to restore? Every partition? I tried this in the past, but never got this to work, it was the same with the stock OS. I got bootloops, too.

First install the OS like you would with a new install (ideally with the OS build you want to restore if you kept the matching install file), then set up your screen lock as it was before (if you had one set up, as this sets up the same encryption key for the data partition as before), then only restore the data partition with TWRP.

1 Like

I made a restore because of Issues with last OTA update.

In the recovery menu I did a factory reset.
Now only “FAIRPHONE” is displayed.

Who can help me further?

For the record, there is a way to get back to the state of the OS before the update without a factory reset …

But now that you did a factory reset, the TWRP restore should be the way to go, see my earlier post on how to do this.

What about your data in Internal Storage? Since TWRP excludes this from backups (there’s a message about this displayed while backing up), do you have a copy of this? Or do you sync everything to the internet?

I have TWRP backups, and also OandbackupX AKP’s and data.
Fastboot does not work :sleepy:
With power on the display is only “FAIRPHONE” …
I would like to reinstall.

At which point?
You get into Fastboot Mode on the phone?
But fastboot devices on the computer doesn’t find it (returns an empty line) or gives an error message (which one exactly)?

Make sure to try the fastboot command from the current Android SDK Platform Tools.

On Windows make sure the correct driver is installed, here’s how … [HOWTO] Fairphone 3/3+ stuck in fastboot/bootloader mode with the Easy Installer on Windows

adb devices

yes, fastboot devices on the computer doesn’t find it (returns an empty line)
The System is Manjaro, the Android SDK Platform Tools has allwas functional.

I start on the FP3 with restart bootloader und then fastboot.
the fastboot symbol is only shown for a very short time.

I attempted Easy Installer on Linux without success.

My FP3 is running again.

This link helped me further.

After the edl process first no change, then booted into recovery, now adb devices showed S- number device unauthorized was displayed. After that fastboot flash worked.

Thanks for the hints.

1 Like