No Enable oem unlock on Samsung s10e

There are numerous instructions on the WWW that are easy to find with a search engine. Try these instructions, for example:

:mag_right: 6. Select the developer options menu and enable the OEM lock option.

1 Like

I have searched the WWW and tried several different ways but none of them have worked.
The oem unlock option is not visible in developer options.

Read this short thread …

Thank you for the link However this didn’t work on the S10e

Guess I’ll throw a link here, too, for good measure …

Else the question would be whether unlocking the bootloader is allowed on your phone at all, this doesn’t seem to be the case with every Samsung phone necessarily, for example North American S23 … might apply to other Samsung phones, too? I don’t know.

1 Like

This is the case with my old Samsung !

I do not have first hand knowledge of this generation but I believe we see a more securely locked bootloader. When searching further online, or on this forum, check info for beyond(X)lte

Firstly have you had the device online + a SIM card installed. I have seen it reported that on a new device one should at a minimum contact the remote to check if the device is up to date (maybe via mobile data is significant).

Back to Pre-Install Instructions, USB debugging must be allowed.

Now if you attempt

Power off the device, and boot it into download mode:

  • hold Volume Down + Bixby and connect USB cable to PC
  • Now, click the button that the onscren instructions coorelate to “Continue” and/or “Unlock Bootloader”.

… do you get any reaction from the device ? Correct timing of the connection of the powered USB cable is important. The illustrated method in Post #2 seems to reasonable, where in that method do you get stuck ?

when using this method there is only a Volume up : continue option. If you press volume up the following screen appears then nothing no option to open bootloader and no option to enable oem unlock in developer settings list. the phone has been used with a sim card and al upgrades are in place. I tried ADB devices it shows up i try ADB reboot bootloader and it boots to this same screen when i try fastboot bootloader device is not seen again.

Specifically, please.

Looks like you describe my second part ?

The first part must be completed first.

Im sorry you have lost me. what are you asking ? I have used the phone and updated the phone . I have enabled Developer options. I have enabled USB debugging. the is no option in the list to enable oem unlock. So I have used this method and got the screen shown. Have I missed a step ?

It would seem , yes.

How long have you had the phone fully online ? SIM + WIFi ?

online since i purchased it last week. The Post 2 method didn’t work i tried that. that was for the Exynos version. i have the snapdragon. Please tell what i have missed so i can do again.

Which ? Where are you in the world ? Full model number ?

Qualcomm Snapdragon 855 UK SM-G970U

U for USA.

I am sorry but your bootloader (probably) really is locked.

It is an USA thing; Samsung have to use USA built Qualcomm with Locked bootloader.

But … UK … ?

So this means i cannot install e/os ?

Never say never; but the links I find are (somewhat) dubious.

i can get an s10e made in the usa SM-G970U with an Exynos chipset. would that work ?? or does it have to be a SM-G970F

Link; please ? – seems improbable !

A simple EBAY search

I call that a Scrot, not a link.

Opened, never used. Perhaps ask yourself why.