Samsung Galaxy Tab S6 Lite - No Audio


I did successfully install the latest beta “gta4xlwifi” on my Samsung Galaxy Tab S6 Lite.
After some hour of testing most is pretty working stable except the audio :frowning:
The build in speakers and headphone jack do not output any audio - I tried an external bluetooth speaker and the usb-c with headphones connected - this worked.

Does anyone has any experience with this?

Kind regards,

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I installed lineage-18.1-20211215-nightly-gta4xlwifi yesterday and audio did function so it seems it a bug.
When will be a new version of /e/ released for the S6 lite?

Which /e/ version do you have installed?

I’m on 0.18 and it workst just fine with speakers and bluetooth audio as well.

I’ d used

Weird. Have you performed the factory reset through eRecovery as stated in the manual?

I did follow the instructions from here:

I installed it again but have still the audio issues. Possibly I try to build a e ROM with a newer version of /e/

Finally I was able to build an Unofficial e build using v0.20-r for my Samsung S6 Lite. With using the latest linage custom recovery for gta4xlwifi I was able to sideload and it worked - audio is back again!


I have the same audio issue (Samsung Tab S5e wifi). Im not that advanced to understand , let alone “build” anything to solve it. @ronnz98 how did you do it and would it work for my tablet too? Thank you.

Edit: screen rotation also not working

I have the S5e LTE without having any audio issues nor screen rotation problems so far.
For this device there are current eOS Build for Android 10 / 11 and 12:

I did install 1.6 S but no sound/rotating screen. I have downloaded 1.5 S and 1.6 R and will try them

Maybe it results or of downgrading from A13.

Oh I never downgraded an Android version.
Lineageos just released an an A13 version, might worth a try until Android 13 is supported by eOS:

I have also 1.6S currently installed on my S5e LTE

Thats what I had (the A13 version) :wink: Anyhow, I´ve sent you an email to stop flooding this topic but will post when I hopefully resolve the sound/rotation issue. Thanks for your answer so far.

You cannot, in general, use /e/OS as a method to downgrade Android OS version. There is an explanation in this post Can I downgrade Xperia tablet Z2 Castor from LOS 18.1 to /e/ q? - #8 by piero.

I didn´t explain that correctly I guess. I wiped everything ,flashed LOS 19 and then /e/os.
However, I now started from scratch:
First downloaded latest Samsung FW, pre-rooted latest TWRP with Magisk (patched), Factory reset and clean install LOS 19, then clean instal /e/os 1.6

Voila! Everything works fine ( no audio or rotation issues anymore)

However, I tried to make an immediate nandroid backup with TWRP and ran into "createtarFork error 255 problem. After reviewing recovery.log it seems that some folders (i.e. data/misc _de) are still encrypted even though I didnt activate any password/pin . Set up a pin, reboot into recovery but TWRP doesnt ask for the pin.

I will reflash recovery and hope this will solve the exncrypt/decrypt issue

1 Like