Since updating to 1.4, Barclays banking app is not supported

dejavu - filed this a few days ago at

maybe a missing maps layer surrogate (mapbox is doing this) is the original reason the app got removed?

certainly looks like the same issue, only difference being I can’t even find the app in the app store when searching. I suppose will just have to wait for a fix?

as you’ve rooted your phone, you can provide system packages at any time… must be this one

magisk should be able to handle that zip

I tried loading it in magisk, but it was not accepted as it was not recognised as a module.
I tried to adb sideload it but got a different error. Not sure how I’m supposed to apply it exactly?

1 Like

uhm sorry, it’s this easy, either via adb or with twrp: Installation · microg/android_frameworks_mapsv1 Wiki · GitHub

The magisk’s modified /boot should have been overwrited by the /e/OS updater …

thanks, don’t do these things so often so forgive my noobness!
pushed files via adb, rooted, app now installed (had to use sourced APK though as I still couldn’t download via app store for some reason)

Thanks for help!

1 Like

you can mark the post that solved it for others for easier downscroll - though I understand why it’s filtered for you in AppLounge wasn’t resolved

update: since updating to eos 1.5, the app now appears in the store. I still had to push the map files for it to install

I linked this thread at FP3 v1.4 stable Q build is missing prebuilt apk (#6161) · Issues · e / Backlog · GitLab - I dont understand why not more s9 stable users seem affected