[SOLVED] Still having problems with installing /e on my leeco le 2

Installation alternative WinTeam TWRP

  1. Download the file → e-0.7-n-2020021541379-dev-s2.zip with your Arch Linux Notebook

  2. Boot into TWRP Recovery

  3. Copy the file → e-0.7-n-2020021541379-dev-s2.zip into the Internal Storage of the LeEco Le 2 X527.

  4. Now tap “Install” and select the file 0.7-n-20222154379-dev-s2-zip from the Internal Storage

  5. If TWRP message … done … tap “Dalvik / Art Cache” swiping appears and the system is rebooted and initialized.

That should be it then!

Download /e/ for s2 * dev (nougat)

Hi archje,

where is the file e-0.7-n-20222154379-dev-s2-zip from? It’s not from the Download page…

I copied the name from your own post :grinning:


Shame on me… :flushed:

Just find the correct filename and everything should be file.

Consider it done… :wink:

Could you please change the post headline with [SOLVED]

Thank you.


Now I’m after a lot of time, blood, sweat, tears and curses an official user of the /e custom ROM!!!

I apologize for the many stupid and stubborn questions to the community and thank you all for your patience and support!

You’re the best team around!!! :facepunch: :clap::boom:

Could you please change the post headline with [SOLVED]

How do I do this?

Go to the top of your post. In the title bar, on the far right is a icon “Pencil”. This simplifies “edit”.

Now you can insert the word [SOLVED] at the beginning of the title bar.

Finally, click the blue button [ ✓ ] on the very left. That’s it.

Sotty archje, when I tap on “my” pencil I get a pop-up showing me the history of my post. No edit of the headline/title possible…

A wordless example in 3 steps …


Another sorry, but I don’t have a pencil on the right side of the header of my post. The one and only pencil is on the right side of my 1st input:

I’ve run out of ideas …

May I please ask you to contact our community leader @Manoj via PM message

No problem, I do so. Thanks!

You’re missing the search path :
find / -iname e-0.7-n-20222154379-dev-s2-zip 2>/dev/null