0.16-q on LG H850 not connecting to UniFi UAP-AP-LR

My 0.16-q on LG G5 (h850) not connecting to UniFi UAP-AP-LR standard 802.11ac wireless access point. I have had no issues with accessing personal or public wifi points so far. How should I debug? Resetting the devices shall be the last option, please.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Are other devices connective with your UniFi APs? Do you receive a specific error message on your LG phone while attempting to connect?

We are using UniFi UAP-AP-AC Pro here and there are no issues connecting my Redmi 8T (e 0.16) with 11ac to them.

If you have admin access to the UniFi Network Manager, there is a “Events”-button on the left side (a little bit over the settings-button). Maybe there are some helpful informations logged.

There are 2 Win 10 and 2 other G-Android devices connected to the access point.

I do not have admin rights yet to the access point. We are testing it and the technician didn’t want to give me such rights.

What log could I get from the eOS?
– Sent from /e/ Mail.

Sorry, i don´t know anything about /e/ log files. I´m new to /e/ too.

Maybe you can ask your technician to take a look at the UniFi log files.

What about the error message you get displayed on your smartphone while trying to access?

Solved by deleting the WiFi profile at the UniFi AC and establishing a new one with seemingly same parameters (same SSID, same encryption WPA2 personal, same numeric password).

Also tried earlier before resetting:

  • removing encryption and password requirements, did not work
  • changing the numeric password to alphaic, did not work
  • changing the SSID to different, did not work
  • creating a virtual network with the same parameters, worked - that suggested a faulty profile at AC

On the eOS device, the WiFi point had been forgotten several times while trying the above settings, but it did not help either.

Sry for delay… nice to hear that it works now as expected.