0.23 release. How to remove the sound on sending e-mail?

After the update to 0.23, mail app produce a “swoosh” on sending mails.

I cannot find a way in general settings nor in mail settings to silence this annoying (to me) behaviour.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

have you tried to go the parameters (3 lines at the left top (for me) , parameters and general parameters.
Into the Notifications there is “Email sent sound” that you can uncheck.

1 Like

No way !! At reboot the sound is still there. What am I missing here ?

Hi there,

I have this too. Need to disable the sound after every reboot.


on my Poco F1, I can’t change notification sounds in Mail. (v0.23-20220404175826)
I go to “Settings” in Mail, select one of my email accounts, then go to “Notifications” and “New mail ringtone”, I change the sound, and press OK.
It seems to be OK, but when I come back, the sound is not changed.

I tried to modify sound with OS settings (settings, app & notifications, mail, notifications, mail_channel, advanced, sound), here when I change and come back, the sound has changed, but it uses the sound configured in Mail that I can not change.

Note : mail_channel, it’s not user friendly, I have to test to know which “mail_channel” instence is my email account in Mail…


This is a bug which I documented long ago for /e/ 0.13.

There is a bug for this issue over here. Pl add your comments to the issue on gitlab.