Advanced Privacy

Has anyone had a chance to play around with the new Advanced Privacy feature in Settings yet? If so, do you have any advice and pointers to share?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

It’s seems very nice and ergonomic, design for everyone (not only geek concern with privacy) with a nice UI.

Just one drawback to me, I though it was a native tracker blocker, but it seems to use a VPN. Doing so I can’t use Netguard for example and advanced privacy at the same time. Maybe it’s for later.

But anyway great job ! :+1:

1 Like

It is a very nice design and helps make cell phone privacy more user-friendly, which is needed. The only issue I’m having is the location spoofer isn’t hiding my ip address. This could very easily be that I just haven’t messed around in the Advanced Privacy enough yet.

3 Likes

Do you mean your can’t use Advance Privacy alongside you usual VPN (like Proton or another) ?

2 Likes

I don’t know yet. I just updated to it a couple hours ago.

Yes, in any case activating advanced privacy cut the VPN used by Netguard or other app like duckduckgo apptracking protection or tracker control…

If I restart my phone and don’t turn on my alternate vpn the Advanced Privacy hides my ip, but if I use an alternate vpn and turn it off, then Advanced Privacy doesn’t hide my ip.

Advanced Privacy doesn’t work in my Work profile, I’m using the app Shelter to create a work profile. It does work just fine in my User profile.

3 Likes

I love the simplicity. I do think there are kinks to be worked out though. I’m not sure how “plausible” my plausible location is because i’m being blocked from visiting websites. The Outlook.com email i access via /e/’s email app doesn’t like what it sees from my device either.
Ultimately, i think what will end up happening is ill continue using ProtonVPN and NextDNS over Advanced Privacy in most situations

1 Like

I seem to have advanced privacy turned on and Trackercontrol working. Is that possible?

I look forward to play around. I am on /e/ Pie 0.23 and waiting for the release of v1 for my phone.
That’s cool that the dev still update pie systems.

I think this is also a system-wide ad blocker. That’s pretty cool!

Hi all! Does it mean that having the key icon on the top bar doesn’t necesseraly mean that the VPN is still running properly while using the Advanced Privacy tool ?

Thanks!

You can always go to duckduckgo and type in, “what’s my ip” and if it comes back your location, then the vpn isn’t working, but if it comes back a different location, it is working.

The option is activated on settings and when i search whats my IP on DDG, the location is good unfortunately.

I’ve asked the dev team that said if you use the Advanced Privacy feature without the “Hide my IP” option, you can still use your regular VPN(Proton or… ).
As I’m on Android 9, I’ve not been updated to V1.0 yet so I can’t confirm.

1 Like

It is not working in both profiles, is it? I got tracker control on both, but only one was deactivated. Bug or feature?

Using shelter…

Or do you suggest that shelter is no longer needed for the bad habits (e.g. whatsapp)

Edit: nvm, one can start it via shelter and activate it for the other profile.nice.

Edit2: could only start it once, now i am no longer able to start it via shelter (immediately closes, no message)

Same here with Netguard but only if I turn on netguard after advanced privacy. If I change the order the vpn creat by netguarf turns off.

Hello,

I confirm that you can use both oh them. I activated Advanced Privacy without “Hide my IP” and I use ProtonVPN aside and it works.

However I’ve a question about Advanced Privacy. My dashboard displays for most apps installed 0 trackers blocked and 0 leaks. But I’m pretty sure that I use some apps with trackers as “Sncf connect”, Feedly or Firefox. Do you have explanation ?

Hi,
yesterday advanced settings seems to work correctly but since this morning the hide of IP is still trying to be enabled (see picture). I tried with & without 4G, WiFi or not, and battery saver enabled or not, all without success.
Related to this (I guess) is the internet access (the banking app or browser) is very very very slow!.
Any idea ?

3 Likes