Alarm clock forgets some settings

hi! the /e/OS clock app on my FP4 sometimes forgets some of its settings: while the alarm times are still as they were set, I often find snooze time and ‘increase volume’ reset to the defaults - configured timers are also often gone after some days… anybody else who observes similar effects? [newest stable /e/OS on murena FP4, version 12, all permissions acknowledged]

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I’m seeing this issue to on my FairPhone 4, on 1.9-s stable. The increase volume option on alarms keeps turning off and the very dim mode on the clock screensaver keeps turning on.

Have you tried clearing the app’s storage and cache?

Uh, no actually. The thought never crossed my mind. I’ve reset it now, so I’ll keep an eye on it. Last time it took a couple of days for the settings to reset.

The settings have reset again. Noticed the dim screensaver when I docked the laptop to go to bed so I checked and the gradual increase volume setting was also turned off.

EDIT: The settings immediately unset after setting them again.

Update: Still not working in 1.10-s, and it’s also infrequently not setting off alarms. Something is very wrong with the clock app, and I don’t know what it is.