All apps work except MyToyota

I am very happy with e/os but since I drive a Toyota it looks that I have to go back to standard Android.
It crashes or stops at 95% and is stuck.
My method of elimination has come to the conclusion that e/os can not handle the MyT App.
It works on all possible devices (my friends FP4, my samsung Tablet, on an iPhone… All logging in with my credentials and they all see my car…

Now, I don’t think that e/os is interested in fixing this.
And now I am trying to go back to Android… Is there a manual how to do that…?
I didn’t find a manual for that in particular… Could someone please help me.

I am very sad to leave e/os
Thank you for your help

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

… when you install it from the App Lounge?

Which device + /e/OS version are you using?

I tried installing the app on my device (FP3+ with latest /e/OS 1.13) and did not encounter any problems during installation. I can launch the app and after the intro, I get screen to log in. I can’t go further as I don’t have a Toyota login.

1 Like

Hallo Mrtn
I have a FP4 and installed it from app loung.
I tried anonymous as wall as google account…
My e/os version is… 1.12.3
I just saw a new update to 1.13
I don’t think it will help but I will make this update right away.
Maybe I should try installing e/os again… I encountered several issues when I did it the first time…
I also think you can make an account on toyota, then log in… You just can’t add a car if you don’t have one…
Thank you for your time and even trying out MyT

And when did this occur?

1 Like

It occurs all the time. The App never worked, not once.
It is very strange since all my other apps work. From irobot to my bank accounts to my NAS …everything is smooth.
I am thinking of reinstalling e/OS again…

I had to delete that last post cause I think I sent you the wrong link

  • Try to delete the app (if it 's still installed)
  • Clear Data and Cach of the App Lounge
  • Install the MyT app again and see if it works.
1 Like

did all that… no trying to install “easy installer” on my linux. also doesn’t work… sudo command doesn’t work… I am already pissed that open source only has good intentions but no easy ways to get it. it seems to be reserved only for those who know about technology. . .
but thank you mrtn

Maybe you can start with a factory reset?

(backup your data first before you do this)

1 Like

‘dev’ or ‘stable’ ??

Had the stable one but now back to android. My Toyota app didn’t work on e/os
Thank you for your time anyway…

same situation for mychevrolet. The app also does not work on either FP4 or pixel5. no matter what version of eOS I use. This needs fixed please

I don’t know who’s fault it is, e/os or the car manufacturer.
Since yesterday I am back to android and it works perfectly. A pity when you buy a car worth 60k and a simple app doesn’t work.
I wish I was a smart programmer😁

You can start an issue on Gitlab and hope the developers fix it.

1 Like

The pity is that you pay 60k to be surveilled.

I would rather ask for some discount !!

(Just joking, of course !)

And, no. It’s not “a simple app”. It’s quite complicate, evidently.

Of course I know that but I think exaggeration makes vivid :smiling_face:

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.