Always rebooting on Samsung Galaxy S4 GT-i9505 (jfltexx)

I experienced something similar an hour ago - with a Samsang S4 GT-i9505. The GT-i9505 worked fine with the /e/ OS build e-0.7-n-2019101026749-dev-jfltexx.

For testing purposes I manually flashed the current /e/ build e-0.7-n-201910252528406-dev-jfltexx via TWRP Recovery.

The GT-i9505 started without system setup in a boot loop, i.e. device boots -> Galaxy S4 GT-i9505 logo -> black screen, a second attempt showed the e-logo without animation, then every time the GT-i9505 was restarted.

The whole thing repeated itself several times and until I finally removed the battery to switch off the device.

Then I installed the build from 2019-Oct-10 with TWRP again. /e/OS starts perfectly!

Now the update from 2019-Oct-25 via OTA-Update. Everything works the way it should. This now works with the current build.

What could be the reason?

I manually flashed the working /e/ build 2019-Oct-25 via OTA update again via TWRP with the current /e/ build 0.7-n-201910252528406-dev-jfltexx. This time it worked immediately as usual. ;o)

Source → The state of the LineageOS-based /e/ ROM in December 2019

The Android security patch level is November 5, 2019, according to the settings. As mentioned above, Google dropped support for this ROM and didn’t release any security updates for Android 7 in November 2019. We don’t know why the patch level is November in this case. It should be October 2019. The current patch level is December 2019.

What should the user think of it?

Update by Manoj Nair /e/ support & community leader