AndroidFileHost upload problems

Is anyone else having problems uploading to AndroidFileHost? FTP upload hasn’t worked for a couple of weeks at least, and now web upload is failing. The file will usually upload, but instead of the file being stored, I am seeing error messages saying > Error: Unknown, Unknown.

I can upload small zip files, but not full ROM image zips.

I had the same error last week. Thinking that it was my end, I tried again at 2 am ! I tried different mirrors, in the end it was the UK mirror and time of day ! – Edit, which was successful :sunny: !

( I could not really tell, but it looked like the tx got slower and slower, then the remote thought game over and said (one time) the shasum failed.)

I’ve raised a support request via their web site, but not even had it acknowledged yet :frowning:

My past experience is that I don’t get a response until the problem is fixed, at which point I get a response saying “Sorry - try now”. I imagine their support team isn’t huge, and I don’t pay anything for the service so I can’t complain :slight_smile: But my eCloud storage is going to fill up quite quickly if I can’t upload ROMs to AFH

AFH always had some “difficulties”, from time to time.
Usually resolved in days, sometimes weeks …
Keeping trying, you may find one mirror server more usable than others (not always the closest to you).

When out of order I use a free file sharing service as backup, for example :wink:

Web upload worked using the Poland mirror, as suggested in Telegram. Thanks

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.