App Lounge "Anonymous Login failed!"

The App Lounge does not work anymore. When opening it shows “Anonymous Login failed!”. It seems to be connected to the common apps, as when I disable “Show common apps” this message disappears, but the functionality is then obviously limited.
When using the app without login, it crashes when searching for an app

I am using a Samsung Galaxy 7 with /e/OS 1.6-20221129238948, App Lounge-Version is 2.4.1

Having the exact same issue.

Samsung Galaxy S7 Edge, /e/OS 1.6-20221129238948, App Lounge 2.4.1.

When opening App Lounge I get “Anonymous login failed!” with the following error:

Validating AuthData failed.

Success: false
Validation network code: 0

This has been for the last few days, the error was a network 500 error at one pint, but now it’s this.

Interestingly Aurora Store also has stopped working, it validates a new anonymous session, logs in then never loads anything.

Same problem here on a Fairphone

Did you try to clear cache and data of the app? Are you using advanced privacy → hide IP? If yes, did you try to disable that?

Been having the same problem on my S9 since update to 1.7. Advanced privacy is off and cache is clear.
Has anyone an idea? Thank you in advance!

So unfortunately I do not have much to say here but it looks like for some reason the connection is timing out. Now as to why I cannot answer that as there isn’t a lot of info to go off of but I guess the best thing you can do is experiment, see if you can get it working. Maybe try things such as turn wifi off/on, if you have any vpn connection whatsoever disable it and see what happens. You could also try restarting your device. Although I assume you probably tried all that. But also keep in mind this may not be something on your end in which case it will probably eventually fix itself. If you can get any more info please do send it but it’s very understandable if you cannot

Anonymous Login works on my S7 (eOS 1.7]
If that problem occurs right after update make sure the app is still granted internet access (eg check apps permissions in system settings.) as sometimes previous settings are overwritten during update (even though that should not happen and therefore is not expected)


Your hint solved my problem. I feel a bit embarrassed, because I thought I checked this before, but I must have overlooked…Thank you!


there´s absolutely no need :slight_smile: it´s easy to oversee the unexpected
happy I could help

1 Like