App Lounge has not been working for months now

Both the App Lounge and Aurora have bee broken for months. I cannot install any apps on my phone.

Aurora is having “rate limit” issues with all of its anonymous user accounts.

App Lounge just gives the weird error “ImageView.Drawable must not be null” when I click the “Install” button for ANY app. Again using anonymous account. I refuse to get a google account. I have tried clearing storage and cache for the app and rebooting the phone many times.

Any help appreciated.

i have the Teracube 2e with latest os version (1.12.5-r-2023070330630-2-stable-zirconia)

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I have witnessed the same Aurora Store issues on non-/e/-phones. If you just want to install a new app, one workaround is to find the app in the Google Play Store via the website and use the “Share” feature in the browser to open the link with the Aurora Storea app. Then it opens the details for your chosen app in Aurora Store and you can usually download and install it. The rate limiting problem seems to be mainly limited to the search feature.

With App Lounge, I haven’t had any errors like that (ginko/willow on 1.11). You might want to file a bug report on the bug tracker to have the development team look at the problem.

To me the error message doesn’t sound like a problem with the underlying store functionality, more like a simple user interface bug.

Have you tested App Lounge with Advanced Privacy fully off ?

I turned trackers, location and ip off and was able to install one application. when i try to install another, i get the same error. or is there another setting to turn advanced off completely? I also sometimes had luck clearing storage and rebooting. but that one hasn’t worked in a while.

Figured it out. The Advanced Privacy suggestion made me think about other possible blocking technology that might interfere with the app store. I mean no one else is reporting this, so it must be just me, right?

I have a personal DNS filter installed to prevent “phone home” tracking for certain apps and to block addresses for ad/porn/hacker websites. After I whitelisted the App Lounge, it is working again. I wonder what DNS address it is calling that my filter is blocking?

Anyway, thanks for the help!!

This topic was automatically closed after 90 days. New replies are no longer allowed.