App Lounge - know all about it

@hook That’s good to know about FairEmail.
There have been times when I have lost the Pro features. They could be re-enabled from the activation email but after time that email becomes hard to find.

Now I make sure to do backups. While testing ROMs, restoring FairEmail’s data also retains the Pro features.

1 Like

Hi all,
have successfully updated to /e/1.1 on my ancient oneplus 2. Have a working app lounge. I am keen to use chromecast for streaming and currently use an old phone with a busted screen for that. But… What are the privacy implications? I installed google home (a requirement to chromecast) anonymously, but then it wants a google account to do anything. If I give it that will my phone resume sending 10MB of data / day to google letting them know who I called, who texted, and where I went? Or will it just tell them what I watch, which I might find an acceptable tradeoff, for the convenience of casting.

1 Like

Last I remember Chromecast has never quite worked or worked fully with microG. There are other ways to cast though I’ve never tried any.

Here is a couple (of many) discussions regarding that.

Chromecast with microg - r/MicroG

Chromecast · Issue #1565 · microg/GmsCore · GitHub

Thanks @marcdw.
No, the GS290 has never had PlayStore on it and Google does not list it.

As said, when I log into AppLounge with my Google account, that does work. But when I then look via a browser in my Google account under >> Library >> My devices , it does not show up.

Would there be a way to register this device, “in PlayStore”, then buy the app, and then get rid of Google again?

Hi all!

There are some apps I’m not finding in the App Lounge. I know I may go through Aurora store to find them but any idea why this is happening ? I thought al apps within Google Play Store where within the App Lounge…


Still not sure if Play Store is the key element or Play Services. If it is the former you may have an option.

What would be desired in that case is to install the Nanodroid patched Play Store. Normally that would be a major pain and risk involving flashing some microG installer that includes the Play Store over what we already have (bad); or manually removing FakeStore, pushing Play Store to /system, manually setting up a permissions file and pushing that to /system, hoping the ROM boots, and hoping the ROM’s signature spoofing will apply to it.

Then I just found this…
[MODULE] fakestore2playstore - microG with License Verification + In-App-Purchases | XDA Forums

Replaces FakeStore with Play Store. Nothing more. Requirement: root - Magisk.
Further reading I see an /e/OS user in that thread. So far that seems like the most painless way to get what you need. Maybe.


Thanks again!
This seems to work indeed, according to that XDA article [MODULE] fakestore2playstore - microG with License Verification + In-App-Purchases.
But doing this safely and through new versions of /e/OS is beyond my technical capability.

So I would STRONGLY suggest to put this on the wish-list for /e/OS. It would enable us to use paid apps, which would greatly strengthen the Murena offer. But for regular users like me, who need stability above anything else, it should be integrated. Maybe as an add-in or so?

Hey @hook I just realized/forgot something. Even though I install FairEmail via the F-Droid client it is not from the F-Droid repo but IzzyOnDroid repo which means I’m using the github version. So I guess I can also use OAuth. I think originally I set up GMail using the old app password method.

So disregard any comments about me using the F-Droid version. :grin:


In my search I found a similar idea proposed in the CalyxOS github. An instant NO.
Given that the Play Store is patched that could equal legal ramifications.
Google is not as uptight as Facebook [Barinsta got axed quickly but Vanced YouTube lasted for years] and I’m sure Murena is way below their radar but it’s probably not worth the risk.



I’m facing the following issue with App Lounge: it doesn’t update any of the applications installed on my phone (Fairphone 3+). App Lounge notifies me about available updates, but when I want to install them, App Lounge downloads the package and as soon as it tries to install it, it apparently fails and displays a “retry” button (“reessayer” in french). Of course it doesn’t work any better if I click on it… I cleaned the App Lounge cache and stored data with no result.

Some of my applications were installed from previous Apps, some were installed from Aurora, I don’t know if it makes any difference.

Finally, I’m running e OS 1.1 20220705.

Any idea what is going on?

FairEmail actually has a FAQ entry, I noticed:

  • The Play store version does not support Android Auto, see this FAQ for more information
  • The Play store version does not support Amazon devices with Android 5 Lollipop because there are critical bugs in this Android version of Amazon
  • The Play Store version does not support Gravatars/Libravatars due to Play Store policies
  • The GitHub version will check for updates on GitHub and is updated more frequently
  • The GitHub version has some different links, some more options (like sharing the HTML of a message) and some different default values (more geared to advanced users)
  • The F-Droid build does not support OAuth, see this FAQ about why not
  • The F-Droid build does not include Google Play Billing, so Play store purchases cannot be reused
  • The F-Droid build is supported only if the version number is the same as the the version number of the latest GitHub version, see also this FAQ


is the ‘No-Google mode’ will be available in E/os v1.2 ?


I like that they are thanking other projects at the end of the post, to give them recognition and show that they work together in the same direction.


Hi all!

There are some apps I’m not finding in the App Lounge. I know I may go through Aurora store to find them but any idea why this is happening ? I thought all apps within Google Play Store where within the App Lounge…

I checked and all apps are selected, not only FOSS or PWA.

Can you provide some example apps so we can check?


@marcdw Thanks for your reply. This health app for exemple :

I don’t know where I’m mistaken something…

Found it with App Lounge 2.3.1 and /e/OS 1.1. Maybe check for upgrades?


Might the installation be only allowed from dedicated areas? Do you use a fake IP using advanced privacy (or another VPN solution)?


Hi all and thanks for yiur replies !

@MaMaTT88 I have the same versions as yiur for the App Lounge and the eOS.

@ff2u That might be an option as, yes, I do use a VPN and the Advances Privacy features are all on. I didn’t know Apps may be geo restricted. I will try for the download to change it.


Maybe have a look at this topic (although referring to aurora):