App lounge not downloading

I have had my Murena one for a few days and today was the first day that this happened. For some reason I can’t download anything from the app lounge. I click on install and it downloads then it just says retry. I have tried several apps and it is always the same. I tried on mobile and my home wi-fi and it is the same. The only thing that changed between when I down load my last app and when this happened is I installed a update to the eOS,

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi @deafbudy welcome to the /e/ forum.

I have been speculating for a while now that App Lounge is less able to cope with what are perhaps complex bandwidth demands over the weekend.

It would be interesting if you test again (perhaps trying to avoid peak times ) now that it is Monday.

In case an update is actually the issue, you might share details of the device and /e/OS version. One easy way to share that is

Settings > About phone > Android version > /e/OS version.

If you long press on this e/OS version, the details will copy to clipboard.

I have had the same experience since v1.4

1 Like

OK i got it to work by just Turing off the extra privacy setting