AppLounge : download from Google Play impossible

I would like to download the game downwell. It seems to be available on App Lounge by connecting a google play account. The game is already purchased on my google account because I played it on my previous phone. But when I try to download it on App Lounge a message appears saying I will be redirected and nothning else append.

Does anyone know how to solve this problem please ?

I use :
App Lounge 2.6.3
/e/OS 1.15-s-20230913330639-stable-FP4

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Interesting. Similar thread below. Coincidence or has something changed in App Lounge.
I am not on latest builds/versions so not sure.

Indeed, it’s the same problem.

Since you said you use Aurora Store rather than App Lounge, I tried that. It worked.
So my personnal problem is solved but App Lounge’s one is not, so I don’t know if this thread is suposed to be closed or not.

Anyway thank you.

This topic was automatically closed after 90 days. New replies are no longer allowed.