Apps not working: incl Uber

apps not working (incl Uber)
hi, the following apps are not working for me, probably because of microG issues:
let’s meditate
to-do-list (the one by Secuso)
WiFi manager (the one by Secuso)
especially Uber is a biggy:), would be good if that could be fixed before v1

Hi @Rik please add the list of applications here
We will use the bug to maintain a combined list of all apps which are not working.
It will be a single point for the developer to check on all app names.

1 Like

You know the uber PWA ? It’s working.

Could be that your other ‘not working’ apps could also replaced with a PWA

1 Like

the PWA is geo-blocked in Europe, right? @harvey186

Uber app wasn’t working for me after the latest update.
I remove it and installed it again via Aurora Store.
It’s working (I’m in Brazil).

Sorry, don’t know, because I don’t use Uber

EDIT: But it’S normal web access. So if you are able to connect via web browser, the PWA should also work

Would you recommend the PWA over the regular app, @harvey186 ?
I ask because I rarely use it.

Uber app does have some trackers. So I prefer the PWA

I see.
I’ll give it a try.

for all who will try

cool, i just tried, works for me in Europe!


I tried the uber pwa in spain where it worked, but it appears to be blocked in the uk, not sure what the pattern there is, you only notice it being blocked once you try requesting a ride though

ah OK i did not try that yet. So maybe it is still blocked in the Netherlands. I’ll give an update when i’ve booked a ride!

The Uber app worked for me on a trip last weekend. One change I noticed from the last time I’d used it (I use it only infrequently, usually when traveling) was that the map now shows your location within it, which it previously didn’t (there was previously no pin in the middle). Lyft also appears to work.

There was a point a day or two before that last trip that Lyft was working but Uber wasn’t, but an update was available for Uber, They might’ve fixed something on their end.

1 Like