Apps store not processing updates

I hate to say it but every other system update Apps fails to process updates and new installs (apps/updates get downloaded but will not install). It was ok in the previous version but is not now. I’m using a Moto harpia.

It’s been suggested to use alternative repositories but I think Apps is a central part of the /e/cosystem and should work reliably.

Why does it get fixed regularly (previous version) and then fails again?

Your help/support is much appreciated!

Have you tried more than one app to download? If not, please try a different app and see if it isn’t a problem with a single app. This is the problem I had and it turned out I was worried for nothing. I just had to create a workaround for that one app.

Ok I just installed vlc and it worked. I’m having trouble with updates, having installed Signal and aTalk they don’t get updated correctly.

One possible explanation for a failed installation is the lack of storage space. Check if you have at leat 1 GB to be sure it’s not the problem.

(But you just installed VLC correctly so it’s probably not your case)

This topic was automatically closed after 60 days. New replies are no longer allowed.