Aurora store don't connect

my aurora store don’t want to connect anymore. No update of apps is possible.
I tried to uninstall & reinstall by it stay on the choice between anonymous or google account for the logon.
and the anonymous don’t connect.

any idea ?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi, you should try the following:
Go to settings --> network and there turn on “own account donor(?)”. Then close the app and try again. From time to time I can’t reach the server either. Hope this helps.

is it that gives “ ?”
I tried but when I reload the app, it ask for the logon, I select anonymous and It tell me that the execution is successfull.
But nothing change, and it ask me for the logon.

In fact it looks like the Aurora store stop to work after 0.15 update…

Hello. I experienced exactly the same issue today. I tried the latest version, and the 3.2.9 which used to work for me before, but I have exactly the same problem what you post. So I’m curious as well what can caused this. For me it worked even after the 0.15 update but today it doesn’t want to connect as anonymous.

I don’t think it’s anything to do with /e/ - looks like aurora store are having some problems:


yes . Many thanks. I saw this.

The reason a lot of logins are failing is that Aurora Store no longer support Anonymous logins in version 3 (i.e. the version in Apps, and the one we have been using until v4.0.2 was released this week.) V3 only supports logging in with a Google account :wink:

For Anonymous logins, you need to upgrade to v4. It’s in F-Droid, but I don’t now whether Apps users will see the upgrade. For more details see this post

it is the same as : Aurora Store, geo-restricted apps, and anonymous logins
so I can close.
Thanks to all


v 4.02 of Aurora Store is available in apps but it does not appear to connect either using anonymous login option.

Sorry just read earlier post regarding server outage so not /e/ related.

I think that they are having server problems this morning. You can keep an eye on their official support Telegram channel for more information

1 Like

not same for me ! it was the same this morning, but now I can access to the store !

Have to test, but don’t know about update of Google Play services.

1 Like

Seems to be working again. Just checked.

1 Like