Aurora Store opening session problem

Hi all,
Since the last update (to version 4.4.2) all attempts of signing into a new session with Aurora Store both “anonymous” and “anonymous/insecure” (have not tried a Google sign-in yet as I’m not running any reference to a Google account on my phone) fails.
The error message I receive is something entirely new and never seen before:
“length=3;index=-1”
The habitual web research for references to this message are very few and entirely above my head.
Has anybody run into the same problem?
What does it mean?
Is there a work-around for this issue to make Aurora Store functional again?

Thanks for any insights and pointers.
ck

Regain your privacy! Adopt /e/OS the unGoogled mobile OS and online servicesphone

Hi,

For apps not delivered by Murena, you better ask their support.
For Aurora Store: https://t.me/AuroraSupport. Also latest release is 4.4.4: https://www.auroraoss.com/downloads/AuroraStore/Release/ :wink:

I’ve just tried it on my device, and it works.
Most of the time, you just have to try again a little later for it to work.

AppLounge has also had problems in recent days, but has been working properly again since yesterday.