Aurorastore and App Lounge do not work [SOLVED]

Aurorastore keeps crashing when I try to install an app update.
I by mistake logged in with gmail instead of anonymous could that cause a problem?
In app Lounge the option “update all” is greyed out.
Should MicroG services be black listed. I noticed it all of a sudden was.

Running e/OS 1.21 on a Oneplus 7 Pro
Thank you very much for your help

Regain your privacy! Adopt /e/OS the deGoogled mobile OS and online servicesphone

Does the issue persisit after deletion of aurora-store- app data and cache … and anonymous login afterwards?

Thank you Obacht. Just went for the simple solution. Deleting the app and installing the updated version 4.4.4. now. It works okay again. Have no clue what caused the problem in the first place,

Would it be a good idea to let App lounge handle the updates so it can be set to automatic which you can not do in Aurora as far as I know?

1 Like

not sure about that as I use auraro store alongside fdroid or droidify and only rarely step into AppLounge…
but from what I see in AppLounge settings it is possible to let it handle automatic updates.

It may require to have the apps installed from aurora store in general but I assume they have the same signature anyways … wait: I see there´s a tick-box for update of apps installed from other stores as well…

You may just give it a try and see what happens :+1:

1 Like

Thank you very much for your advise. Yes I will give it a try.

Have a good evening

1 Like

I updated Aurora through App Lounge and then tried to update apps in Aurora. Started crashing Aurora right away. Uninstalled, reinstalled Aurora. Now Aurora is version 4.5.0 (59). Aurora opens but still force closes when I try to update apps

I can install new apps and they work, but Aurora crashes immediately after installing

Did you try the 4.4.4. version.

1 Like

Just installed Aurorastore from your link. 4.4.4 updates apps without crashing, so looks like 4.5.0 newer version has a problem. I won’t be updating Aurorastore for awhile I think. Thank you for your help. :slightly_smiling_face:


Happy it worked Peter.
Have a good day!

1 Like