Banking app no longer works


Prior question: why am I not allowed to post in the French section?

My problem :
My banking application (axa bank) which worked perfectly until now now shows me the following message:

Due to the technical characteristics of your mobile or tablet and the security rules put in place by your bank, we cannot provide access to the application.
En raison des caractéristiques techniques de votre mobile ou tablette et des règles de sécurité mises en place par votre banque, nous ne pouvons donner un accès à l’application.

Do you have an idea ?

Regain your privacy! Adopt /e/OS the deGoogled mobile OS and online servicesphone

Try to download it from here so that it will work…

Please try to join the French group from this link

Thanks, it works now.

Thank you, but I can’t find my app there. my bank says it comes from the phone which is no longer compatible (one+ 7t). I’m going to do it the old-fashioned way using the browser.

Wich version of /e/OS do you run on this phone?

The last one available (1.21r20240322388914-stable-hotdogb) with which the app worked perfectly. It was the app update that caused the problem.

This is also happening with the latest version of the Starling Bank app, see this thread.