Bliss launcher not responding

hello, it the first time i use /e/ and i have installed it on a Google Nexus 4 with build

when i start the phone, i see first Google logo then “e” logo (normal)
then i see the desktop empty and a message “Bliss launcher not responding, wit or quit”

i have no sim inside, but connected the phone on my WIFI network and add my e account


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Have you ever tried to reset the Bliss Launcher?

Settings > Apps > Bliss Launcher > Storage > Clear Data | Clear Cache

i’ve tried and restart the phone, but it’s the same thing “Bliss launcher not responding”

Does this mean that you can’t navigate to Settings & Co.?

Can you use the ADB tool on your host machine?

i can navigate to settings and i’ve gone to Bliss Launcher app for doing a clear of data and cache then restart the phone, but i’ve the same message.
at the start i see first “google” logo then the “e” logo, is it normal ?

i can use ADB tool on my host machine.


I’ve got the same problem initializing my mako, it seems that there is a network access problem during installation of the apps. I’ve got a furtive notification, but I don’t remember exactly, it’s something like “network error when installing apps”. I’ll try to reproduce it.

Yes, that’s normal. The “g°°gle” logo is in the BIOS of Nexus 4 - "mako.

Which version of Bliss Launcher is installed: 1.3.1 or 1.3.2?

it’s 1.3.1 version of Bliss launcher

wifi is operating, but i’ve no sim inside the phone : may it cause a problem at the beginning ?

Are you interested in trying out the latest BlissLauchner v1.3.2 on your device? It can be integrated into the system via adb install :o)

yes of course, how can i do it

i’ve tried with a sim inside my phone, but it’s the same thing

foundation.e.blisslauncher is located in the folder(s) /system/priv-app/BlissLauncher/

You can use the TWRP File Manager in your device to transfer this file.

We won’t know if it helps until you try it ;o/

i’ve dowloaded Blisslauncher V1.3.2 and i will try it soon.
i’ll tell you the results
greats thanks

Same configuration for me, perhaps it’s the reason.

I’m interested too, Thank to give me acces for a while.

I’ll wait a few minutes.

Ok, but how can I do it ?

i’ve this in my terminal, there is a problem :slight_smile: andre@andre-ThinkPad-T430s:~/Téléchargements$ adb install BlissLauncher.apk
BlissLauncher.apk: 1 file pushed. 3.2 MB/s (19112742 bytes in 5.747s)
/sbin/sh: pm: not found

foundation.e.blisslauncher is located in the folder(s) /system/priv-app/BlissLauncher/

You can also use the TWRP File Manager in your device to transfer this file.