Bluetooth connection problem (solved)

Hi,

Some time ago I decides to give /e/ another try, after some 2 years ago I had it installed on a Wileyfox. This time I decided to go for the Gigaset GS290, mainly because of price and the availability of the easy-installer.
The proces of flashing /e/ to the phone was smooth, and so far I’m happy with result.

However I ran into a problem with the bluetooth connection, especially the connection to my headphone, a Dali IO-4, the GS290 juist can’t find it. Same for my Amazfit GTS smartwatch.
On my non-degoogled device, a Samsung A8, the connection with both these devices is ok, the two phones also can “see” each other, but the GS290 can’t see much else.

Any thoughts?

Greetings, Gert

There are fixes for bluetooth audio and car audio in 0.18. So maybe update to 0.18 to see if other fixes for bt have been implemented?

Thanks for your reply.
Yesterday I updated the device to 0.18. The problem still occured.
It’s not a dealbreaker for me, but it would be nice tot have anyway.

Cheers, Gert

-------- Oorspronkelijk bericht --------
Aan 31 aug. 2021 00:35, AndyP via /e/ community < community@e.email> schreef:

Maybe ask over on the Telegram group.

Well, maybe I was a bit to fast to post this as a problem.

Switching of bluetooth on my other device (Samsung A8) didn’t do much, but turning that phone completely off and rebooting the GS290 resulted in that the GS290 could find and connect to my headphone.
It looks like the GS290 just could not find the devices already coupled to the Samsung.

Not sure of the what and how, but it’s working, that’s what’s important!

Cheers! Gert

Good news. Sounds like the A8 was hogging the bluetooth even though turned off…not good.

“Good news. Sounds like the A8 was hogging the bluetooth even though turned off…not good.”

Time to say goodbye to the Samsung A8, then.
Unless /e/ becomes available for that device, that would be briljant. Lots of these devices around as “phones from work” I recon, a least in my environment. But not a lot of development in the custom rom department for it, so hopes are slim.

I have this exact problem on my phone. The model number is: SM-G930F (Samsung Galaxy S7).
I have the latest e/OS build of: 0.19 and am running Android build 7.1.2.
I cannot find ANY devices in the bluetooth settings on the device. This feature has never worked on my phone since I installed e/OS and I cannot find a solution.

I have tried the basics of resetting my network settings, turn off/on BT, force shutdown BT services running on the phone, testing connection from a modern android phone (works fine) and so on.

Does anyone have an answer? Is there something I could try to get it working?