Bootloop on FP3, after disk size full (maybe)

Hello community,
Yesterday I was updating some apps through Aurora and I got some “not enough space” messages. I have tried to remove some app and some pictures/videos. After that the disk always seems to indicate a full disk usage.
I have rebooted the FP3 just in case and since it is bootlooping as hell. Sometimes I manage to see /e.os boot page and a warning message telling me that there is not enough space on disk (I think, it’s very quick).

I don’t know if the issue is really the disk usage or the update of some app …

The OS has been installed by when I bough the smartphone, and I don’t know what version it is.

I have found this page, but I don’t know the version I have to installed

I don’t see the FP3 as a disk on windows or Xubuntu, I just see that it is recognized as a USB device (thanks bro)

Using adb I see it when I enable it in the recovery mode.

I also found this page, but apparently not applyable to FP3 and the tutorial should come very soon (…) :

If anyone has clue, before I reset to factory … (hoping that it goes well …)

Thanks for your help

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Are you by chance using an SD card incorporated into Internal Storage (as opposed to leaving it be as external/portable storage)?

If so, this hint probably wouldn’t save you from factory resetting now, but you would want to really avoid this afterwards.

If not … never mind.

1 Like

I’m not using any sd card right now, but I was thinking of using one. Now I know that I will only use it as external storage :wink:
Thanks anyway

can’t unearth the thread, but I remember a user was barred from booting when having a full disk during an update (so context a bit different to you). He or she went on deleting files from TWRP / the recovery, and it worked. The twist was - the twrp version was unable to handle the file based encryption, so it happened blindly.

needed to link the thread - this is the one: