Bug envoi mms sur free mobile avec galaxy s7

je voulais poster mon sujet ici
https://community.e.foundation/c/e-en-francais/e-support-utilisateurs
mais impossible de créer un nouveau sujet dans cette catégorie. le bouton créer reste griser.

alors
Salut !
Depuis 1 semaine je teste / e /. Je suis sur un Galaxy S7 que j’ai acheter depuis l’ouverture des commande avec e déja installé.

J’ai un problème sur free mobile Je peux envoyer des SMS, pas de problème. Mais pour les MMS, il est impossible si je ne suis pas connecté en wifi… Si je suis chez moi, sur mon wifi, pas de problème pour envoyer un MMS.
en data j’ai le message envoi impossible.

j’ai les bon paramètre des apn pour free et le soucis ne vient pas de la carte siim.
j’ai tester plusieurs appli différente de gestion de sms pareille.

Ai-je manqué quelque chose ? j’ai vue que certain avait ue le soucis avec d’autre opérateur, mais le soucis avait l’aire d’Être réparé

Merci beaucoup

Please can you try to access the french forum now.

cela marche merci beaucoup. !

Bonjour
Avec mon S7 j’ai le même type de comportement. Je suis chez Sosh et avec mon ancien système Android je pouvais envoyer des MMS sans activer les données mobile ou être connecté en WiFi.
Avec /e/ il faut que j’active l’un ou l’autre pour pouvoir envoyer un MMS.
j’ai aussi vérifier la config de l’apn et cela correspond à ce que préconise Orange.
Y a t il une solution?
cordialement

alors j’ai trouve ce matin une solution qui fonctionne.
ici Mise à jours des apps
je vous mets l’extrait de la solution :

J’ai réussi à trouver la parade, mais 1) il faut avoir adb d’installé son PC et 2) pour le moment elle saute à chaque mise à jour. La voici :

  • dans Paramètres > options pour les développeurs , activer Débogage Android et Accès root
  • brancher le téléphone au PC
  • executer les commandes suivantes depuis un terminal
adb root && adb remount
adb shell 'echo "ro.telephony.mms_data_profile=5" >> /system/build.prop'
adb reboot
2 Likes

Bonjour,
Même problème pour moi avec un Samsung S7 acheté chez /e/.

Même opérateur (Free), même forfait, même carte SIM mais impossible d’envoyer/recevoir des MMS sans activer la Data alors que cela fonctionnait très bien avec mon précédent téléphone (Sony Z3 compact sous Android 6.1).

D’après mes recherches sur le web, c’est une limitation de certains appareils avec les Android relativement récents qui n’activent pas la Data automatiquement à la demande.
Obligation donc d’activer/désactiver la Data à chaque envoi. Pour la réception, c’est plus compliqué…

Chez Free, la seule solution est de désactiver l’option Data dans l’espace client et de le laisser activé sur le téléphone : ainsi, les MMS passent sans taper dans le quota de données. Par contre, plus possible d’accéder à Internet hors Wifi !!!

C’est une vrai plaie pour ceux qui, comme moi, se contentent du forfait 2€ mais qui veulent tout de même pouvoir accéder à Internet de temps en temps.

J’ai testé la solution proposée par alezan (problème légèrement différent) et ça n’a rien changé.

je suis chez Free, mais j’ai le forfait a 15€.
mon soucis était que je ne recevez que les mms en wifi.
par contre est ce que tu as bien mis les APN de Free ?
tu doit en avoir deux :

Paramètres de configuration réseau à renseigner dans le terminal connecté au réseau mobile Free
il faut aller dans paramètre > sans fil et réseau > Réseau mobile>Noms des points d’accès.
tu créer deux APN

APN Internet
Nom : Free
APN : free
MCC : 208
MNC : 15

APN MMS
Nom : Free MMS
APN : mmsfree
MMSC : http://mms.free.fr
MCC : 208
MNC : 15
Type d’APN : mms

Salut.
Oui mes APN sont bien renseignés.

Chez moi sur Samsung S7 :

  • les MMS ne passent pas hors Data activée : a priori c’est une limitation du téléphone (commune à tous les Samsung récents entre autres)
  • les MMS ne passent pas non plus via le wifi : tu me confirmes que chez toi les MMS passent en wifi avec la data désactivée ?

Du coup, je suis obligé d’activer la Data pour envoyer/recevoir des MMS (et en plus ça tape dans mon quota 50 Mo de données).

ha je comprend mieux ton soucis. :face_with_raised_eyebrow:
alors chose étrange, je viens de refaire un test et cela ne part plus en wifi. pourtant je te confirme qu’avant de faire la modification d’écrite plus haut cela s’envoyait en wifi et pas en data.
mais plus depuis que j’ai effectué le réglage. :thinking: