Build exits without doing anything, without error, huh?

Wondering if anyone has seen this and knows the solution. I have previously built /e/ a number of times on this same machine, under the same user account. It’s running Fedora 31.

Tonight I ran:
sudo docker pull
which pulled down a bunch of new stuff and finished successfully.

Then I ran:
[user@nostromo ~]$ sudo docker run \

-v “/srv/e/src:/srv/src:delegated”
-v “/srv/e/zips:/srv/zips:delegated”
-v “/srv/e/logs:/srv/logs:delegated”
-v “/srv/e/ccache:/srv/ccache:delegated”
-e “BRANCH_NAME=v1-pie”
-e “DEVICE_LIST=gts210vewifi”
-e “CUSTOM_PACKAGES=‘GmsCore GsfProxy FakeStore Mail BlissLauncher BlissIconPack MozillaNlpBackend OpenWeatherMapWeatherProvider AccountManager MagicEarth Camera eDrive Weather Notes Tasks NominatimNlpBackend DroidGuard OpenKeychain Browser BrowserWebView Apps LibreOfficeViewer’”
-e “SIGNATURE_SPOOFING=restricted”
-e “OTA_URL=
-e “REPO=
Set cache size limit to 50.0 GB
[user@nostromo ~]$

Which as you can see, displayed the message “Set cache size limit to 50.0 GB” and then returned me to the prompt without doing anything at all!

Does anyone know how to get the build process going again?

Thank you

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Found the solution here in this thread: