Calendar and Task not syncing

Hello hello,

I’ve been having a problem of syncing with my eOS Fairphone 3… It says : “Sync is currently experiencing problems. It will be back shortly”. But has never come back for weeks now.
So I cannot sync my calendar and tasks…

Is there a way I can change that? My eOS is up to date apparently.

Thanks a lot.



Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I have the exact same problem! Plus the Account Manager is buggy and shows a dark page. I have been told by /e/ staff to wait for v1.7 for the Account Manager issue to be solved. I’m expecting that the Calendar and Task will be synced again by then…

1 Like

Since upgrading my FP3 from eos 1.3 to 1.5 (missing the step in between) I am having serious issues with calendar syncing. They resemble your experiences in many ways.
This is annoying me so much. I can’t believe that such a critical feature get’s worse in an update. And I’m quite disappointed to hear that it will not be fixed before 1.7. I now wonder if I should downgrad to 1.3 again, but am afraid of other consequences I’m not aware.
I’ve been a big fan of /e/os but these issues are unnerving me to an extent that for the first time I start regretting this venture… And I vow that next time everything works fine I will not update the system as long as I don’t miss anything.
Sorry for the rant, I realize it is no help with the issue. But I had to blow off some steam somewhere…

Please @Manoj, could you verify the syncing issue is linked to the Account Manager issue? And tell us if we actually have to wait for 1.7 or if it’ll come sooner. Thanks a lot.

Pl can you raise an issue around this ? That way I can tag it to the dev team and get some timelines on a resolution

There is already a timeline given on this issue but it would be nice to know if it’s connected at all to our syncing problems. Thanks again.

Thanks for sharing the link to the issue. As you can see, the developers are already assigned and checking the issue details. It would be better to ask this question on the gitlab thread. If the two are connected, then the team needs to be aware, as they are planning a patch in v1.7 for the issue you raised.

Issues seem to be all solved with v1.6. Thanks to the team!!